Bug with the Clock App

Forum
iOS & iPadOS

Since upgrading to IOS 11.1, I have found a possible bug with the Clock App. It semms to be intermittent.

When I open the Control Center with a one finger upward swipe, I double-tap on the Alarm button. The Clock open and the Alarm Tab is active. When I try to activate or deactivate an existing alarm, it doesn't work. The alarms cannot get activated or deactivated. However, I can activate or deactivate an alarm if I open the Clock App directly on the App Pages. Also, when this situation happens no button in the App works anumore. I cannot open another tab int the Clock App. The bug can happen with another App launched from the Control Center, such the calculator App. This problem was not present with IOS 11.0.x versions.

Has anyone have encountered this bug and submitted it to Apple? I have tried to do so twice. In each case, I could not replicate it when I am with an Apple support technician. I have not found a way to replicate the bug at will. Has Anyone been able to do so?

I use an iPhone 5s and I have updated to IOS 11.1.2. The problem is present since IOS 11.1. It was not before.

Options

Comments

Submitted by Jo on Thursday, November 9, 2017

I have also encountered this same bug, because I use the control center quite often to turn off and on my alarms. I have not reported it to Apple as of yet but will do so. I am using iOS 11.1 on an iPhone 6S. Thanks for posting about this.

Submitted by Louis on Thursday, November 9, 2017

I tried to replicate the bug with a member of the Apple support team. Sadly, I could not. If anybodody can find a way to replicate, I wil heal my pride. :-(