battery drainage iOS 7

iOS and iPadOS
Hello. Eversense I've upgraded to iOS 7, I've been having significant battery drainage issues. I've turned off Bluetooth, airdrop, background app refresh, flash light, turned on screen curtain, turned briteness to 0, and closed apps In the app switcher. I have my autolock set to 5 minutes. I lock my screen when I'm listening to something. Yesterday, I've charged my phone twice. AT 6 O'clock in the morning, my battery was at 81%. Then, I've started to move apps around to folders. AT 8 o'clock, it was at 52%. At 9:00, I've turned on Bluetooth to pair with my braille display. I've turned it off after I was done. At 1:00 PM, it was at 20%. I've locked my screen from 11:00 to 1:00. Not sure what to do. I've also noticed when I press the volume buttons, voiceOver says screen locked a couple seconds later. Not sure if the screen lights up or not.



Submitted by KE7ZUM on Saturday, September 21, 2013

have you also rutnre doff reduced mosion in general, accessibility, voice over? This will not only save battery, but it iwll make the hphoen a bit more stable, no pun intended. I have not this battery issue every one seems to have. Also did you turn off back round app refresh on the apps that you don't want to refresh? Good luck.

Submitted by AnonyMouse on Saturday, September 21, 2013

Member of the AppleVis Editorial Team
Unfortunetly, it isn't what you can do but rather there really not much you can do at this time. This is no doubt a problem I am running across with multiple times with people that I help out with. This is definetly a bug and a big one at that. I am seeing a lot of people on the iPhone 4 and the 4s with these issues. All are having 60 - 80% loss with in a 3 hour time frame. Most of the iPhone 5 users are not having these issues but there are a few that I have seen that are seeing a bit of a faster battery loss than normal. So at this time. No matter what you do to turn off this and that. It seems to be draining the batter just the same. So hopefully we can see this resolved in the next update and soon. Sorry that I couldn't help but just wanted to let you know that you are not alone.

Submitted by Tyler Wood on Sunday, September 22, 2013

Hi there, Background refresh is a wonderful thing, I recommend leaving that on if you can. The thing that truly helped me was turning cumpus off under cell network usage. Disable anything you don't want in location services, too, like cumpus - imho it's a cumpus so what is it needing to use cell network and location services for? Turning wi fi on whenever possible is a great thing too, and having Bluetooth off as well like you said. The flashlight rocks for sighted people if they're around. I was in a Skype call for well over 5 hours with the screen locked with my 4s connected to this logetech h800. A bit of the time I was listening to music (with Skype now, by the way, you can listen to audio and record while Skype is in a call and it won't put it on hold.)

Submitted by Jen on Sunday, September 22, 2013

On a 4S, I noticed some minor battery drainage, so I did a few things. I'm not sure which of these affects the battery most, and some may just protect privacy, but the result is a much-improved battery performance. These are all settings I didn't use, want, or need, but if you're unsure about a given setting, it's fairly easy to find out what purpose it serves. Went to "privacy", "location services", "system services", and turned off the following features. Location-based I-ads, Popular Near Me, compass callibration, Traffic, Diagnostics and Usage, and Frequent Locations. Went to "general", "spotlight search", and disabled searching/indexing for all things I don't need searched, (videos, contacts, etc). Went to "general", "accessibility", and turned on "reduce motion" feature. Turn off background app refresh. But i also went into the menu, and turned off each app individually as well. Went into "privacy", "location services", and turned off services to all the apps I wasn't using. (This one seems to make a huge difference with the battery.) Went into "privacy" "advertising", and turned on "limit ad tracking." Went into "wallpapers and brightness", turned off "auto brightness", and adjusted screen brightness to a low level. Turn off blue tooth, if not in use. Turn off cellular, if using WiFi. Went into "notification center", and disabled notifications for all apps except the ones I really want to notify me.

Submitted by James Dean on Saturday, September 28, 2013

In reply to by Tyler Wood

I followed your suggestions. Editionally, I turned background refresh off. I couldn't find where to disable the compass under cellular. I did find it under location services, though.

Well, part of the reason that battery drainage is so noticeable is that you are running a newer OS on an older phone. To me, that just screams extra battery drainage as the older phone has to use more power to cope with the newer OS. Don't get me wrong. I upgraded on Sunday from a 4S to a 5S, but in the few days I had iOS7 on a 4S, I could also tell the battery drain. Of course, part of that might also be the fact that I've had my phone for a couple of years, and Apple comes out and tells you that once you've charged an iPhone a certain amount of times, the battery charges less and less after it reaches that number. Believe me, I'm not trying to be rude or put anybody down or anything like that. But these are just obvious things to consider.

Submitted by Peter Holdstock on Saturday, September 28, 2013

Hi, I had this problem. I found the phone got very warm and sometimes hot. I can't recall whether just an erase all data and settings then do an Icloud restore worked or whether I had to plug it in to ITunes and do a full restore but I would try the former restore first. That should sort it as I now get better battery life on my 4S with IOS7 than I did with IOS6. Somebody said about how it will drain more due to being a newer OS but that's not necessarily the case if the code has been refined and made more efficient.