Autocorrections when texting in other languages

Forum
iOS & iPadOS
Hi all, I write a lot of text messages and I enjoy using the autocorrection feature since it tends to make typing a bit faster. The language of my phone is set to Danish, however, I regularly write messages in English and Spanish too. Or well, I try, but since my iPhone insists on trying to change all my Spanish words into completely different Danish words, it really isn't easy to write anything. I wonder if there is some way of dealing with this other than changing the phone language which I think is a bit drastic just to write a text. My Windows computer recognizes the language after a few words, but the iPhone doesn't seem to do the same. Does anybody know of a work-around for this?

Options

Comments

Submitted by Malthe on Sunday, September 30, 2012

Hi You should be able to add an extra keyboard within the international settings. When that's done, you can simply double-tap the 'next keyboard' button in the lower corner to switch, or drag it upwards. This will also change your auto correct into the prefered input language. Malthe