Authorizing Ariadne

Forum
iOS & iPadOS

I'm not much of a GPS app person as my city doesn't really require it, plus I'm not out and about nearly as much as once I was when I worked full time, and that's nine years gone now, but I thought I might give a simple application like Ariadne a try. Might be fun to know where I am when in a fast-moving vehicle such as the car that's going to take me to and from Easter dinner this coming Sunday. So OK, I plunked down my six bucks, opened the app, and tried to set some initial settings, including the "Where am I" button. Ariadne had the unmitigated audacity (LOL) to tell me that location services weren't currently available, and that I needed to go into "Settings" to authorize the app. OK, fine. Whose settings? iOS's? Ariadne's? Something else? What'd I do wrong, or what have I yet not done right?

Options

Comments

Submitted by KE7ZUM on Friday, April 3, 2015

go in to settings, privacy, then ocation services and turn on the app. That's the first place you should always look when dealing with location settings and stuff.

Good luck.

Submitted by Deborah Armstrong on Friday, June 5, 2015

This need to authorize an app for location services is an iOS feature. It is not part of Ariadne.

You saw this message because back in the iOS 5 days, users complained that apps were using their location without there permission. Now you explicitly need to give each app permission before it begins to use your location. It's a feature to protect your privacy, so be glad it exists, even if it does cause an extra annoying step when you first use a new app!