are you experiencing those Netflix problems??

iOS and iPadOS

Hey there. Recently, using Netflix is been really hard in my iPhone XS. Suddently, headings desapeared, so I cannot use the rotor to navigate easyly on the main tab. THE text is there (horror horror movies, whatever) but is not formated as hading. BUT there is something even worst. I cannot read tittles from the main screen. Instead of reading tv show or movies tittles, the main screen, according to voiceover, only contains a data from each item, like category, year, number of seasons, I cannos know what movie is it till I open the info screen of a movie.It is very frustrating, and when I asked some of my friends, nobody has experienced that.Any idea? Could it be a bug only on iPhone XS screens??? I tried loggin out and in again, reinstalling the app and restarting the phone with no luck.Thanks for ady help!



Submitted by eclectica on Monday, February 4, 2019

Yes, I am experiencing the same problems. When I posted about it earlier, however, no one else was having the same issues. I am using the latest Netflix version on an iPhone 8 Plus.

Submitted by Raul on Tuesday, February 5, 2019

Hi there,

Apparently this issue only affects iPhones with Bionic procesors. I have an iPhone SE and a colleague with an iPhone 7. We bo are not affected.

Submitted by Roxann Pollard on Tuesday, February 5, 2019

I just opened Netflix and I don't really have any issues. When navigating by headings, everything seems to work properly. It is true that I have to open the Info button for something, in order to see all information about the show or movie, but other than that, the headings navigation seems fine. I just set the rodor to headings and then flick up/down by heading. Then, when I find a category I want to view, I flick right or left through the list. Then, if I find something I wish to view, I do a one-finger double tap and open the item.


Submitted by Isabelle on Tuesday, February 5, 2019

So I was experiencing problems with VO reading titles, such as the Continue Watching section. After the most recent Netflix update a couple days ago, it all started working correctly again. Also using an iPhone XS.

Submitted by Alan on Tuesday, February 5, 2019

no luck here. I have just updated netflix and nothing changed. perhaps this update has not been released in Spain yet.

Submitted by That Blind Canuck on Tuesday, February 5, 2019

With my iPhone 8 Plus, I have no issues with navigating the Netflix app by headings.

Although, the issue I am getting is with TV shows that keep appearing in my "Continue Watching" section, even though I've watched the most recent episode.

When watching the very last episode of a series, when the credits begin, usually if there is another episode right after, the credits will last 10 seconds and then the next episode will start playing.

If you are at the credits of the very last episode of a series, then the credits will play out in its entirety.

What happens with me is that after 10 seconds of credits, Netflix will automatically begin playing the first episode of the series all over again. Even if I go back to the last episode of the series and try letting it play out to the end, after 10 seconds of credits, the first episode of the series starts playing.

I currently have two shows that I have completely watched to the end and when I look at the "Continue Watching" list, they are still there and if I start them again, they start playing the first episode of the series.

I've mentioned this to Netflix and, though they say they will look into this, the rep I spoke to seem to think it wasn't a major issue. And I could kind of agree, but it is still annoying that television series that I've watched completely decide that I should restart the series from the beginning. When I'm at the last episode of the series and play it through, I should be brought back to the Netflix main window and that television series should be removed from my "Continue Watching" section, until a new episode of that series is made available, or in the case of a series that has no new episodes, only reappear after I decide to re-watch it.

Curious to know if others have encountered this issue? I've tried deleting the app and reinstalling, with no luck. The only way they might disappear is when I go to Netflix's site and delete them from my watching history, but I find that ridiculous.

Submitted by Seanoevil on Wednesday, February 6, 2019

Hi All,
I am not currently, nor have I ever, experienced the problems described in the original post on my iPhone6S. I am in Australia, using Australian English.
There seemms to be some conjecture that this problem effects only certain models of iPhone but let me throw some more unfounded,, and possibly ill-considered, conjecture into the mix...
Could these problems be, in some way, associated with different language versions of the App?
This forum is conducted in written English, so many of us falsely assume that we're all using the same version of the same App, written in the same language, downloaded from the same App store and read by VO in the same language.
For those who are experiencing these problems, problems that seem to amount to unrecognised formatting, I would be curious to know a little about the Language settings you use when experiencing said problems. Perhaps You might be able to isolate the problem that way..?
Or I could be talking out of my bum...


Submitted by eclectica on Wednesday, February 6, 2019

I am in the United States and have my language set to English. I do not believe that is what is causing the issues, but I am not sure what is the culprit.

Submitted by techluver on Thursday, February 7, 2019

I am in the United states and have my language set to Swedish. I am not experiencing these issues.

Submitted by Alan on Saturday, February 9, 2019

Well, sinze some users from the Usa experienced the same problem, it semmss it is not a language related issue, or not only. I tried changing my iphone language and region from spanish to english, but in fact, netflix still shows in spanish, so cannot test it by myself. Moreover, people around me do not experienced that, even when they use netflix in spanish.

Submitted by Sof on Saturday, February 9, 2019


I'm also experiencing the issues expressed in the original post. I live in France and my language is set to France. It's definitely weird that some have these issues and other don't. I'll try to rinstall the app although it doesn't seem to help much...

Thanks anyway

Submitted by Sof on Sunday, February 10, 2019

After having uninstalled the app, twice (from the springboard and from the settings), reset all my iPhone's settings for nothing, I decided to connect using a friend's Netflix account. And guess what? The interface was the normal one with headings etc. So I logically determined that the problem is certainly comming from a setting or something on my account. I've browsed all my settings without finding what's wrong and decided to ask for help, once again, through Netflix Text chat, without mentionning VoiceOver since the problem doesn't come from it. And they found the solution on the first try! Even though I don't remember when, I activated the participation to experimental features on my account. Just activate the following link: and on this page, if you see the word "Enabled" or "activated" just click on it and the feature will be disabled, then click on Finish!
So happy that my good old Netflix interface is back!

Hope this helps.

Submitted by Alan on Sunday, February 10, 2019

In reply to by Sof

Amazing! I did exactly what you suggested and it worked prety well. Now everything works as before! ,No idea when I accepted to test new features, but hope they dont force us to use that horrible new design ever....Thanks again, Sof.

Submitted by eclectica on Monday, February 11, 2019

I followed your directions and the problem is solved. Thanks so much! I also do not remember opting into testing new features.

Submitted by techluver on Monday, February 11, 2019

Someone should tell them that the experimental new features aren't working for VO users.

Submitted by bonerobot on Monday, February 11, 2019

Thank you very much @Suf
Link plus instructions has worked perfect. After disableling this creapy function all works great like before.
I also don‘t remember when I activated this experimental feature. I think Netflix is activating it automatically. But luckyly it has been solved. Thanks again.