All incoming calls routed to voice mail

Forum
iOS and iPadOS

I thought a problem like this was described here shortly after iOS 15 was released, but I searched extensively and couldn't find it. So, I'll try again and hope someone has some advice or solution for this problem.

My wife and I each have an iPhone on our T-Mobile account. About a week ago, we discovered that no one could call either of our phones. All calls were (and still are) routed directly to voice mail. We receive no missed call notifications, although we will get the voice mail if one is left.

Do Not Disturb is definitely off. I think my wife upgraded her iPhone 11 Pro Max to iOS 15 about that time, but I've not upgraded my iPhone 8 yet. We can make outgoing calls, although it takes about 30 seconds before it will attempt the call. Interestingly, this problem only occurs when we're at home. If we travel to another location (and another cell tower, I presume) then calls come in normally.

We've called T-Mobile twice and put in a ticket, but so far, the problem still exists. Has anyone else experienced something like this? If so, how did you solve it?

Options

Comments

Submitted by Siobhan on Tuesday, January 4, 2022

Hi. A friend has a phone and out of nowhere, it will go to emergency calls only. This is terrible considering they have two adult kids that need to worry about. It sounds like this is a T-mobile problem. granted my friend doesn't use an iphone but I've even had it just not go through when I tried calling them to ask something. Stupid suggestions appear below. Did you restart the phones? Did you reset network settings? Did you restore from a backup? As I just said, those are probably things you've done. Oh forgot one. Disable wifi calling, restart, then enable it again? I'm sure none of this will do much except cause you to wish me an untimely death. Hope it's fixed soon.

I don't think that problem is quite like the problem we're having, but thanks for the tips.

We've restarted our phones numerous times, but we're both very reluctant to reset network settings and we really better not have to restore from a backup. The T-Mobile CS rep did have us turn wifi calling off, but they didn't ask us to turn it back on and we've not done so yet. Perhaps we can try that. Any other suggestions?

Submitted by Edward Louie on Tuesday, January 4, 2022

Go to settings find cellular, choose cellular data options, turn off the LTE switch and turn it back on, if the issue continues, take out the Sim card and re-insert it, you may need a new Sim card, or if you have an iPhone XS or later, use an eSIM instead, this problem typically occurs on T-Mobile SIM cards purchased before December 2016, and the problem usually occurs with the SIM card ICC ID numbers that begin with 89012608, some people I work with with T-Mobile had this issue before and replacing the Sim card seems to help.

Maybe that's why T-Mobile is sending me a new SIM card. They did have me turn LTE off and back on, but it didn't help. Hopefully, the SIM card fixes it, but it seems strange to me that both my iPhone 8 and my wife's iPhone 11 developed this same problem simultaneously.

Thanks for the info.

Submitted by Jeff on Friday, January 7, 2022

Thanks for the tips, but we've checked all the obvious suspects: restarting the phone, silence mode is off, Do Not Disturb is off, etc. T-Mobile did something yesterday that seemed to help temporarily, but the problem arose again today. So, we tried resetting the network settings on my wife's iPhone 11, the one running iOS 15.2. That seemed to solve the issue on my phone, but now her phone is behaving as though Do Not Disturb is enabled. If I call her phone, it goes directly to voice mail, but if I call right back again, then it rings through.

We've double and triple checked to make sure Do Not Disturb is off. We've tried turning it on and back off with the same results. We're wondering about Focus mode. She has not set up Focus mode on her phone and when she goes into Settings->Focus, all of the modes (Personal, Work, etc.) just say tap to set up. Is it possible that some of these settings are enabled by default?