Alarm vibration again, plus user guide feedback

Forum
iOS & iPadOS

Hello members,
I would like to ask a question and give some feedback. Firstly, even though Apple fixed the setting so we could disable the vibration in the default clock app, once again I cannot do this. When this was addressed, I was able to have my alarm go off no matter what tone I used, and disable the vibration. I cannot do this anymore. Can this be addressed again? I am utilising an iPhone 6S with the latest version of iOS. Also, I am happy to report that the user guide is fully accessible with JAWS and windows 10. I used Google chrome to read it. Thanks to the team who redesigned the web version, I assumed that is what took place.

Options

Comments

Submitted by gregg on Friday, April 12, 2019

in the clock app tap edit. Choose the alarm that you want the vibration off. Under sound tap twice. first selection is vibration. tap twice. under that there will be selections for the type of vibration. At the bottom is the selection for none. Double tap. go to save at the top of the screen. Double tap.

Submitted by Alana on Saturday, April 13, 2019

In reply to by gregg

Hello Greg,
I have tried that several times. I restored my phone completely but that did not fix the problem. I set it up as new.

Submitted by gregg on Wednesday, April 17, 2019

in settings under sounds toggle vibrations off/on. sometimes under ios 12.x toggling an option off/on fixes the problem.

Submitted by Alana on Saturday, April 27, 2019

Hello,
I found a work-around for now. Selecting none under the vibration settings in the sound section of the clock app does not work when voiceOver is on. However I turned off voiceOver and pressed the screen a few times hoping I selected the option by chance. I did. So, this verifies that this is a voiceOver bug.