aggravating On-Screen Keyboard Popups

Forum
iOS & iPadOS

I have no idea what I'm doing to cause this. When I am typing with the on-screen keyboard on the iPhone7, it frequently makes a sound, like the double tap and hold sound, and a bunch of word suggestions come up in place of the keyboard. I have to slide my finger to the top of the screen and remove it to get them to go away, otherwise it inserts one of the words. In some apps, like Scrivener, it inserts a space even if I do that.
I turned off 3D, but it still happens.
How am I causing this, and how do I turn it off?

Options

Comments

Submitted by sockhopsinger on Wednesday, November 13, 2019

It sounds to me like you are encountering the slide typing that is new in iOS 13. If you leave your finger on the screen long enough, it will activate. Basically, the more you move your finger around the screen, it is swipe typing. It will keep making word suggestions until you lift your finger, at that time inserting the last suggested word into your text. You can either turn it off or change the delay time before the function activates. I cannot tell you exactly where the settings are because I cannot use my phone at work, but I think it is under general keyboards in settings. Good luck, and hope this helps.

Submitted by sockhopsinger on Wednesday, November 13, 2019

There is a podcast about how to use it on Applevis.

Submitted by OldBear on Wednesday, November 13, 2019

It's the latest IOS. I'll look for it in settings. That sounds like what's going on.

Submitted by hugo on Wednesday, November 13, 2019

I fixed this problem by disabling Slide to type feature, its new. Go to settings, then General, then Keyboard, now swipe right to find Slide to Type, and double tap to turn it off.

Submitted by OldBear on Wednesday, November 13, 2019

Thanks. I turned it off.