Activating buttons in «ootunes

Forum
iOS & iPadOS

Hello all. I have great luck using Ootunes on an iPhone or iPod Touch. However, when I use it on my iPad, it doesn't seem that VoiceOver activates any of the buttons. For example, when I double tap on the Sleep timer and timed recordings button, or even on the stop button while a stream is playing, nothing happens and nothing additional is viewable on the screen. Has anyone else seen this? Thanks.

Options

Comments

Submitted by KE7ZUM on Tuesday, June 6, 2017

What happens if you explore ty touch and split tap the buttons. Does it work then? Also contact the dev about this. Maybe he can help

Hi there. I have tried exploring and split tapping the buttons. I have also tried toggling VoiceOver to see if anything else came up on the screen, but so far it doesn't seem to be working. I will get in touch with the developer. Thanks.

Submitted by Dawn 👩🏻‍🦯 on Wednesday, June 7, 2017

Hi.
I've talked with him a few times regarding broken streams. In my previous experience, he's always gone above and beyond. He even lets you leave your telephone number so he can call you if he has to. You should have great luck with him.

Submitted by 780KixxFan on Wednesday, June 7, 2017

In reply to by Dawn 👩🏻‍🦯

Hi Dawn. I can definitely vouch for that. I too have talked to him a few times about broken streams and he is amazing and fast to reply. I will keep you guys posted.