My baby sim - changing diapers in advanced level (first version)

iOS & iPadOS Gaming

Hello there. I am having a go at the advanced game in the first version of my baby sim. When changing the diaper, what's this "unclipping to remove" all about? What gesture are we supposed to use? Double-tapping and various flicking gestures i've tried don't seem to work. Any help much appreciated - i'm obviously missing something somewhere. Many thanks.



Submitted by Ornella on Sunday, April 16, 2017

Either swipe left to right or up and down. I think those should work.

Submitted by rachel on Sunday, April 16, 2017

In reply to by Ornella

Thanks, but so far swiping isn't working reliably. I have tried all directions with no response, despite the fact it does tell you to swipe. I only eventually got the thing removed after countless attempts and much frustration, but i think until that gesture is working as it should i think i'll have to give up on the advanced.

Submitted by Ornella on Sunday, April 16, 2017

Maybe you could right the devs and ask them but I don't know how much that will help. That game got me so frustrated I deleted them both from my phone.

Submitted by rachel on Monday, April 17, 2017

In reply to by Ornella

Ah ok. On the whole i enjoy it, but was getting bored of playing the basic version - i was after more of a challenge. When i wrote to the developers previously i didn't receive a helpful response, so will just try and figure it myself.