Issues with blindfold games on IPad

Club AppleVis Member
iOS and iPadOS Gaming

On the ipad I've tried to use some of the blindfold games and had difficulty. Basically once i get into game mode i can no longer interact with the game. I've spoken to Marti an he suggested posting something here so I'm doing just that. Marti said he thinks it could be a roader setting but he doesn't remember which one. Any help would be most appreciated.



Submitted by Unregistered User (not verified) on Wednesday, November 28, 2018

I had one really strange bug on the ipad once. My opponent moved a knight, and the knight just vanished into thin air. Then, I was unable to move anything myself.

I closed the app and restarted it, but the game was gone.

Just found the game:<a href="">DigitalOcean</a&gt; <a href="">SiteGround</a&gt;

As you can see, that last knight move never actually happened.

Looks like theses are "Abondonned' Ipad poblems, that's a pity....

Submitted by dvdmth on Sunday, December 9, 2018

Club AppleVis Member

I no longer have the Blindfold games on my iPad, but I used to, and for the most part they worked fine.

First, the rotor setting Marty was trying to think of is called Direct Touch. That only shows up in the rotor while in the game itself, or in any other app that utilizes the feature. It is on by default, but if it got turned off by accident, then the game won't work at all.

Also, make sure you perform your gestures towards the middle of the screen. If you get too close to the top or bottom of the iPad, you may trigger one of the newer multitasking gestures introduced in iOS 12. And be sure to have the iPad in portrait orientation, since I believe the Blindfold games require that.W

Submitted by Rob on Monday, December 10, 2018


In addition to comments already posted, I would add that you need to ensure that the screen is in full screen mode rather than normal screen mode. Still keep clear of the edges though because of the new gestures. You can usually change to full screen mode by finding the button in the bottom right hand corner, but it is easy to miss it! Hope this helps.

Submitted by Unregistered User (not verified) on Wednesday, December 12, 2018

his issue may be a result of many things. Would you mind answering some questions to help me address the situation.

Have you repaired the client via the in game feature ?
How often does this issue occur?
Check if its not set on 'High FPS mode'

Thank you, i will be expecting your feedback!

<a href=""></a&gt; <a href=""></a&gt; <a href=""></a&gt;

On my iphone, with the latest update of ios, I am unable to interact with the blindfold games. I am not able as suggested to find direct touch, I've found direct touch typing, is that the same. Even toggling that off and on, my game is not working. I am however able to play the game turning vo off. Any ideas?