annoying playback problem with the music app

High, ever since IOS 9 came out I have been having strange problems with only the apple music app. Some songs I have drown out voiceover but ever since IOS 9 this hasn't been the case because the volume somehow has been lowered for music. I don't have audio ducking on. I have tried turning the iPhone off and on again and hard restarting. Please can you help me with this because this is getting very annoying.

Forum: 

#1 Same Here

I have a similar problem.However, the music does seem louder if I turn off audio ducking. Still not as loud as it should be however.

#2 I've sometimes had this problem

Hi! I've sometimes had the problem you describe here, where some songs played in the Music app on my iPhone are at a lower volume than they should be: I don't know why this happens, but it seems to me that audio ducking randomly stays ducked sometimes. One workaround I've found is to toggle VoiceOver off then back on, then the music volume usually sorts itself out, with audio ducking back to normal if I have that on; I hope this helps!

#3 Have you double checked

All,

Have you double checked your settings for the music app? Go to setting music. In there there are a few settings like Equaliser, volume etc. Depending if they are turned on or off you can be defaulted so that the music is lower than you'd like.

HTH

#4 All sorted

Turn off sound check and the music volume should return to normal.

#5 It can also be a voiceover problem

Hello,
When I use the music app, the audio ducking does not work properly. This, being said, I play a song and when I touch the screen, the volume of music is not decreased. If I double tap the screen with two fingers to pause the music the bug is fixed. Turning voiceover off also helps. If you have the audio ducking off, then I don't know what could be the issue. since iOS 9.2, I have had problems with voiceover and music app. You could ask a sighted person to play a song on your iPhone with voiceover off, and see if anything differs.
Cheers.

#6 Try turning off sound check

Try turning off sound check in the playback music settings