iOS 7.1 AND THE SOUTH AFRICAN ENGLISH VOICE

Hi I recently installed iOS 7.1 and I use the South African English voice for Voice Over. The unfortunate part is that I can no longer adjust the speaking rate on the South African Voice. all other voices, e.g British, Australian, Irish and even the US one can adjust the speaking rate. To this end, I am forced to use the British and US voices as the south African voice speaks at an incredibly fast rate and there is no way of adjusting the rate. This, happens despite having adjusted the speaking rate at the slowest, the south african voice is not affected by this at all and continues to speak at an alarmingly fast rate. Can you do something about this?

Forum: 

I am not having this problem

As the subject indicates, I am not having the same issue. You might want to consider removing and adding the South African voice back on. This may, or may not resolve your problem. All the best and let us know how it goes.

Speech rate in rotor.

Hello. Have you enabled speech rate in your rotor? TO do that, do following: 1. Open VoiceOver settings. 2.Open rotor settings 3. Double tap on speech rate so that it is selected. 4. Exit settings and turn your VO rotor to speech rate. 5. Now swipe up and down to adjust the rate. I hope that fixes your issues.

Australian voice

Actually the same happens when I'm trying to adjust the speed of my default voice which is Karen, it's not reacting to the rotor setting and even to the main VoiceOver settings, instead it changes the speed of other voices present in my rotor. I'll try to change my default voice to Tessa and let you know how it goes.

South African English Voice

Club AppleVis Member

You have to change the default dialect to South African English to fix this problem. It should work well.

Also having problems with speech rate

I also use the Australian voice and have it set as the default dialect. Since updating to ios 7.1, i have also been unable to change the speech rate for this voice. Every other voice i have tried works fine, including South African english. I tried deleting Australian english from the rotor and adding it again, but this made no difference. I then set several other languages as the default. They all continued to work and i was still unable to change the rate of Australian.

Adjusting speech rate individually

I have just discovered that although adjusting the speech rate through the rotor or by going to settings, general, accessability, voice over,does not affect the Australian voice, as described in my previous comment, changing the individual speech rate for this voice does work. This is done by going to settings, general, accessability, voice over, languages and dialects, Australian english, then adjusting the slider. This only affects the Australian voice. Hope this works for the South African voice as well.