How Do I Raise the Volume of Notification Sounds on My iPhone 7 Plus?

Good afternoon, all! I just got an iphone 7 plus a couple of days ago, and am having a strange issue. My ringer volume is set to 100 percent, and when I play music, that too, is played at 100 percent volume. Unfortunately, notification sounds, such as my chime app for time announcement, as well as the lock sound and other push notifications, are at a very low volume. I've tried turning off audio ducking, but this doesn't seem to help. I have tried to turn up the volume when sounds like this are playing, but I'm usually not quick enough as most sounds are very short, not to mention that pressing the volume buttons interrupts the sound. Does anyone have any ideas what might be causing this or how I can fix it? I have VO volume control in my roter; remember there being a weird issue with that when I first had my 5S, and I had to reset my phone to fix it. I hope that this isn't a similar issue. It seems that the vo volume is working exactly as expected, so why the volume of notification sounds is so minimal is difficult for me to fathem. Any suggestions you may have would be extremely appreciated.

Forum: 

#1 If I am understanding you

If I am understanding you correctly, forgive me if I don't. Anyway, your sound volume for all sounds excluding VO speech or speech from speak screen or music, etc is at 100% under the sounds settings screen. Try muting your speech from VO by doing a 3 finger double tap. Then press the sleep/wake button to lock the screen. If your VO sounds are turned on, keep them such. Try pressing the up volume button and see if your volume clicks increase in volume. I do this sometime with my grandfather clock app, sometimes it's not loud enough, so I just do that and it seems to work fine on my end.
HTH and good luck!

#2 thanks for the suggestion

Hi there! I don't use the VO sound effects, but this is a neat idea. I have found several threads with a similar topic; apparently this issue has been around in one form or another for quite a while now. I've tried all of the ideas I could find, and the alert sounds are at least audible now, so I guess that's all I can hope for. I really appreciate your suggestion, though, and might turn on VO sound effects just for experimentation purposes.

#3 Yeah, it's worth a shot. I'd

Yeah, it's worth a shot. I'd say if the sound volume in settings is at 100% then you should be good. Just make sure that VO is muted, screen is locked or nothing is being played or spoken, and hit vol up button.

#4 Notification sounds

I guess if we hit the home button and volume up button, that will increase the notification volume. I did that once and I got success.

Hope this helps.

Raaj.

#5 Another setting might also

Another setting might also prove useful. Head over to "settings," "sounds," then "change with buttons." As the description notes, any time you raise or lower the volume, the iOS effects won't be affected. Try turning up the phone when unlocked and not speaking, and enable that setting to see what happens. Hope that helps.

#6 change with buttons

I actually disabled the change with buttons, hoping that would help. Holding home and volume up seemed to help somewhat, so that is a relief. The whole issue is just weird to me, but at least as of this writing, it's much better than it was. Thanks to all who have responded.

#7 Sound volume and Voice over

Hi all. Missy, I thought ages ago, there was a setting to change just the sounds, not the effects or anything. I don't know when this one was taken out, I wish they would put it back in. I posted soemthing, try this for giggles. Turn off Voice over completely with the tripple click home. If you have that set up. Then lock the phone, you'll notice the sound is so much louder then then it is on. I submitted a request for them to look into it, they won't, but there you have it. Btw, I don't mean the sounds like text, ring etc, I mean I swear we could increase the notification volume sounds. As it was, with Uber today I missed a few of them.

#8 wondering if audio ducking setting impacts this

Hello again, all. Although I'm more or less satisfied with the volume of notifications for now, I'm curious if turning off audio ducking might help. Yes, I know I could just experiment myself, but I guess I was thinking that perhaps others out there had a better understanding than I do of how audio ducking works and what effects it has on other IPhone sounds. thanks again to everyone who responded to this thread.

#9 Audio ducking doesn't help

Hi. Nautral sounds, Mail, ding for messages etc will not be changed if audio ducking is off. I did I hate audio ducking with a passion, audio ducking only works for voice over itself. I hope they fix this. If you want the sounds louder, like I do, please send an email

#10 Notification settings

I know my comment is late in the game but I had the same issue. Here is what worked for me. Settings, notifications, select your app, click sounds, select your sound of choice, then volume up with the external side buttons a few clicks (5-7). The sound does not need to be playing when you volume up. Click your sound of choice again and you should notice it's louder.