Help please quicknav has me in a world of hurt

Club AppleVis Member

My Apple TV 4th gen updated to the latest IOS I assume it's 11. I didn't know this. When I turned on Voiceover I was in something called QuickNav. I can't get anywhere when I swipe it doesn't respond. What is Quicknav? How did I get in to it, and more importantly, how do I get out of it? Thanks, it's frustrating not to be able to use VoiceOver since this latest unexpected IOS update.


#1 Have you tried..

Assuming I understood your post, have you tried using the 'rotor' on your AppleTV remote that came with your device?


#2 Yes I have, can get it to say

Club AppleVis Member

Yes I have, can get it to say characters, direct touch, and a couple other things but nothing about QuickNav.

#3 Bluetooth keyboard or braille display connection

Even when my braille display/bluetooth keyboard is disconnected, my iPhone thinks it knows everything, and remembers that it's connected, even though it isn't. Maybe, you need to reset your apple tv's settings, and force it to obey you that way, that's what I have to do if my iPhone won't display the onscreen keyboard whilst quicknav is on and I'm not near my braille display.

#4 Try resetting

I had Quicknav turned on before the update and found that after the update it was not behaving correctly and the arrow keys did not navigate as expected when using a bluetooth keyboard. I reset the Apple TV in settings and that improved things a bit.