Using the numpad on a full Magic keyboard on a MacBook Pro

Forum
Hardware & Accessories

Greetings everybody.
Recently I have choir a MacBook Pro. I used VoiceOver in the past but only on my iPhone, when it comes to computers I have only used a combination of Windows and JAWS since became visually impaired I Real nice that you seen our desktop keyboard on my laptop Wallace more comfortable and more efficient with the screen reading software . Therefore I tried to use the same combination with my MacBook, at the beginning I used my old keyboard , but recently I got a full size Magic keyboard , thinking it would be even more efficient, which is true , but unfortunately I have the following problem:
Whenever no phones over is on I cannot use the numbers on the numpad. Instead of the numbers all the keys on the Numpad have a different function, which is also helpful but I which to use the numbers ask well.
That being said. Is there any way to use the numbers with the VoiceOver on? I noticed that when it is off it goes back to normal.
I hope you guys can help me with this.
Best regards.

Options

Comments

Submitted by Marc on Tuesday, April 17, 2018

Check to see if you have NumPad Commander tirned on. Press VO F8 to open up the VoiceOver utility and navigate to the categories table. Navigate to commanders and then navigate to the checkbox for the NumPad Commander. The keyboard shortcut is VO Clear on the number pad. Clear is the key above the number 7.

Submitted by JAVilla on Thursday, April 19, 2018

Thank you so much, that actually worked.
by the way. Is there any way to switch back and fourth quickly with, a command or something? or something?

Sorry that it took me so long to reply.

I was able to fix the issue. Actually I am a bit ashamed because it was something really simple. I'll try to have more patience from this point forward while I getting use to this new system.

Nonetheless allow me to thank you for providing me with this information.

Additionally I wanted to inform you that I was able to customize the numpad with the commander on. Is really helpful. And of course I can switch to the numbers as well. I realize that I was trying to do it as it is in Windows, which is obviously different.

Anyway, Long days and pleasant nights my friend.

Jonnathan A. Villalobos