Does anyone have a problem with updating to iOS 10.0.2?

Running iOS 10.0.1 on an iPhone 6 Plus.

Forum: 

#1 I didn't have any problems

I didn't have any problems on both my iPhone 5S and iPod touch (6th generation) when I updated to iOS 10.0.2. What problems are you having when updating your iPhone?

#2 I had a rather nasty issue

I had a rather nasty issue when trying to update my iPhone 7 plus, I am not sure if this was down to not having enough free space on the phone or if something went badly wrong, I had about 6 gb free.
I installed the update through iTunes, and this seemed to go OK, however I was then prompted for my pass code after I updated because I didn't turn it off, but when the screen to enter the pass code came up I had no OK button to submit the pass code, I literally just had the number pad and that was it.
locking the phone and trying again didn't help, and iTunes of course kept prompting me for the code, In the end I forced my phone to restart thinking that this might sort the issue out. however once I did that I then got a message saying press home button to attempt data recovery, I pressed the home button and then a screen came up saying recovering data and it just sat there no progress bar or anything, in the end I forced my phone into recovery mode and restored the phone at that point everything seemed to go OK but it wasn't a fun experience sorting it out.

#3 updated just fine, absolutely no issues

I updated to 10.0.2 just fine, absolutely no issues whatsoever.

#4 Okay

I updated my ipad mini 4 yesterday. Things seemed to go smoothly on my end. Sorry to hear that you're having issues!

#5 RE: I had a rather nasty issue

Club AppleVis Member

Hello,

Maybe this could be related only to the iPhone 7 models? I saw exactly the same thing as Alex. After the update, or at least it appears to have updated to iOS 10.0.2, I had to give my passcode twice, and then my iPhone 7 had a screen saying that it's trying to recover, probably just the same as Alex's. In some sort of strange mode the phone was at this point, because the volume buttons did not work. That screen was present for maybe five minutes or so, and after that the device started working just normally, so I did fortunately not have to force mine to recovery mode.
And at the beginning of all this weirdness I did also see the Press the Home button to recover thing.

#6 updating

hi. I updated my iphone 6 plus yesterday and the process went smooth, I had absolutely no problem. I didn't check if there was an ok button or not when I was asked to enter my pass code but this is how I often do it, when I imput the code the phone unlocks automatically I don't have to press any button.

#7 Thanks guys. Problem has been solved.

My phone kept giving me a software update failed error message. I double tapped the download and install button and went to the home screen and just left my phone there. Strangely, it worked.

#8 When I've updated with iTunes

When I've updated with iTunes and it's asked for my passcode usually I just type it on the phone and it goes through automatically without pressing anything. I stopped updating with iTunes because lately updating through iTunes has gotten very slow and takes forever to update.

#9 i'd rather be safe than sorry

If you find iTunes to be slower, keep in mind that it is also safer. Want a better chance of getting a brick instead of a working phone? Do updates over the air. Want a working iDevice? Use iTunes. Also, when using iTunes, you have a way to monitor the ongoing process, namely, the screen reader on your PC.

#10 iOS 10.0.2

I'm currently using an iPhone 6S and have always upated the latest version of iOS over wifi including 10.0.2 without any issues. As for iTunes for Windows, I uninstalled that buggy mess some time ago.

#11 Did all right on mine

I get my iPhone 6 updates over the air and this one did fine.
I've given up on iTunes for Windows for updates because of the slowness. It would take 17 hours to download the software to restore my iPhone with iTunes. On the same computer, I can download larger DVD ISOs much, much faster than that. I do still make iTunes backups for my phone on that computer, just in case.

#12 found a weird bug, not accessibilitty-related

here's a weird bug I've found after updating to 10.0.2. This is weird because I've never seen this before. For some odd reason, while my iPhone is plugged into AC power, I can not seem to use touch ID to unlock the phone. I have to unplug it from AC power to make touch ID work. Here are the steps to re-produce this. 1. if it's not already, plug your phone into AC power. I've got an iPhone 7 running iOS 10.0.2.
2. If you have touch ID enabled, place your finger on the home button to unlock it. On mine, nothing happens and I must enter my passcode.
3. Now, unplug your iPhone from AC power, and place your finger on the home button to unlock it. Bam, works instantly. No passcode prompt, no nothin, it just unlocks as fast as you'd like. I thought my fingerprint had gone bad somehow so I erased the one I had an entered a new one which, in hindsight I probably didn't need to do. But it works only when the phone is unplugged. Has anyone else seen this? Thanks!

#13 No not getting that on my 7

No not getting that on my 7 plus here, guess you could try resetting your settings, and turning the phone on and off. Failing that sounds like your phone could be faulty.

#14 i'm not gonna do all that

It's really not a huge deal as I said, because I don't try and unlock the phone while it's plugged in most times. it's just something I happened to notice and thought it was strange.

#15 I had the same issue with my

I had the same issue with my plugged in iPhone 6 not responding to touch ID. In my case, the third party charger i was using was to blame. When I swapped it for the original Apple charger, or plugged the phone into my PC, the touch ID worked fine.

I'm not sure why the charger made a difference, but in my case, it's 100 percent reproducible, and now fixed by using the original.

#16 new

I'm using iPhone 5c and everything is fine. The only thing I hate is that I have to press the home button each time I unlock my device delete photos. Hopefully, Apple will allow us to 'slide to unlock' like it was in the next updates :(

#17 worked for me

I have an iPhone 5s right now. I updated yesterday, and everything went as expected. I had to enter my pascode like normal, but there was no confermation needed, it just unlocked and i was ready to go. Like everyone else said, i'm sorry that you had to reset your phone and all that, but glad you got it working in the end.

#18 You know that you don't have

You know that you don't have to press the home button to unlock the older phones without touch iD. just double tap the message to unlock. Also, when connected to iTunes to update and you have to enter the passcode, theres no okay button and once you enter the 4 digit code or whatever you've got your phone set to, it should automatically continue, no hitting ok buttons, etc. I usually update the major release with iTunes, like going from os 9 to 10, but the minor 10.0.2 etc, i do OTA. not a single problem on my end