Changing from Ear Speaker to Loud Speaker in Voiceover

I have an iPhone 5s and am using latest iOS version (11.2.2 I think). I am having problems changing from ear speaker to loud speaker whilst using voiceover. Normally, I use ear speaker for phone calls but, occasionally, I want to share a call with someone or use loud speaker when accessing voicemail as it is easier to use the keypad with the phone held horizontally.

Moving the phone to a horizontal position doesn't seem to activate the loud speaker easily. I have tried all types of rotation, fast and slow, to 'encourage' loud speaker activation. Eventually, loud speaker does happen but usually after a lot of furious phone movements. It could be a voiceover bug or some other glitch and was wondering if anyone had any thoughts on this problem. Any ideas on a precise movement or exaggerated movement I could do to move from ear speaker more consistently? Phone settings I should check?

Thanks

Forum: 

Hmm

I recall there is a setting under accessibility in general wich should say something like voice call handling and you should set this to automatic in order to let it switch depending on how you hold it.

Hi,

Hi,
There is indeed that setting. It's called call rooting, and you can choose from automatic, speaker, or bluetooth headset.

Automatic call route

Hello I have that turned on my phone, and I still have the same issue. I am running the latest IOS on an Iphone 6s. Any help would also be greatly appreaciated!

Earpiece/speaker

I am having trouble with loudspear activating during a call is there a setting to prevent this,not good when trying to take a call in public, cheers

VO settings

Club AppleVis Member

There's also a setting in voiceover settings under audio settings about setting your phone to speaker.

Thank you and reporting a software bug

Thanks All for your helpful comments above. I have checked my phone setting and the Call Routing option is set to Automatic. I also found the VO setting, which is probably the key one, and this is correctly set to automatic (gestures changing from ear to loud speaker). As I mentioned at the start, the phone does eventually switch to loud speaker, just not reliably.

I note another user with an i6s also has this issue so I am thinking there is a bug with voiceover, or at best this switch is glitch. So, is there a way to pass this on to Apple/VO development team?