Problems with a Focus 40 braille screen data entry.

Braille on Apple Products

Hi all,

I am a regular middle school computers teacher and I have a blind student. He's a Focus 40 braille display. Suddenly it stopped sending information to his Ipad. The student can read but not to enter data. I already run all the diagnostic tests and everything works and of course the dot keys and the space bar didn't respond. The mother is trying to contact the provider but still has no answer. Any insight? I hope it is just something related with the settings. The manual troubleshooting section doesn't mention this problem. I hope it is not seriously broken.

Thanks so much in advance,



Submitted by Travis Roth on Thursday, October 1, 2015

Club AppleVis Member

You didn't mention which version of Focus 40 but I am assuming Focus 40 Blue second generation. It sounds like the key lock has been enabled. if you view the status line of the display where it says focus 40, you should see a two character symbol that sort of looks like a padlock if it is enabled. If so disable key lock by pressing the right most cursor routing key and the right selector button (above the right hand rocker switch) together.

Submitted by spteacher on Thursday, October 1, 2015

In reply to by Travis Roth

Thanks for your help and quick reply. I am not sure about the Focus 40's generation. Tomorrow my student is coming so I can check that and try the commands to unlock the keyboard. Cross fingers! I hope that's just the problem. I will let you know what happened. Have a nice afternoon.

Submitted by Ron Miller on Friday, October 2, 2015

In reply to by spteacher

That is absolutely correct, exept that you can press any of the cursor router keys plus the right Nav Mode button to unlock the keyboard.

Submitted by Scott Davert on Friday, October 2, 2015

Member of the AppleVis Editorial Team

If the Key Lock function is not the issue, have you tried pairing the Focus 40 to another iDevice or computer to see if it is device specific? When you give the iPad commands like space with dot 1 or space with dot 4, do these work? It does sound like the key lock function is what's going on here though.

Submitted by spteacher on Friday, October 2, 2015

Hi everybody,

I have no words to thank you, guys. You were right and it was locked. I didn't tell you this before but I had already followed directions to unlock from the manual but it is weird because I used the very first cursor router key in combination with the right selector button as it says and it didn't work until I tried what Travis suggested: using the right most cursor routing key.

The student is very happy now. Have a nice day and it is great having found this forum!

Submitted by spteacher on Friday, October 2, 2015

I made a mistake above: the manual says like Ron posted: to use any of the cursor router keys. I just can tell the first one didn't work. I don't even remember if I tried any other. But the right most key sure did the trick!