Issues with connecting the Focus 14 Braille Display to my phone with iOS 12.2 and over.

Braille on Apple Products

My iPod, iPhone and iPad will no longer connect to my Focus 14 Braille display. My husband did some research and found that others had the same problem after iOS 12.2. I now use 12.4 and am still having the same problem. I really hope this is fixed in iOS 13.



Submitted by Brian Tew on Friday, August 2, 2019

... plus c'est la mim chose.

Be sure to use 0000 for your pin.
Good luck.

Submitted by kjw810 on Saturday, August 3, 2019

In reply to by Brian Tew

Sorry. I forgot to mention that the Focus is not even recognized anymore by any of my iOS devices, so I can't put in the pin. Any suggestions will be very helpful. Thank you.

sounds like bluetooth is not working on the focus.
All I know to do is turn it off and on, reset the focus, and whine at support.

Submitted by Travis Roth on Saturday, August 3, 2019

Club AppleVis Member

I agree it sounds like a Focus issue. I'm using a Focus 14 Blu and iPhone XR with iOS 12.4 and it works as expected.
Things to try: If you have a PC available, can you check for Bluetooth devices and detect the Focus? Do you use the Focus with any other Bluetooth devices successfully? If you can't get a new device such as a Windows PC to see it then it is more likely the display is having issues.
Does your iPhone work with other Bluetooth devices like headphones? That way you can rule out if it is a total Bluetooth failure on the iPhone which granted is unlikely.
After that I'd say to call Freedom Scientific especially if the Focus still is under warranty.

Submitted by kjw810 on Saturday, August 3, 2019

Thanks for your message. My Focus is also connected to my Kindle Fire Tablet and working perfectly. I have talked to people from Freedom Scientific and they gave me some suggestions, but I tried them with no success. I haven't tried connecting it to this computer through Bluetooth, but I will try that. Yes, my phone is connected to a few Bluetooth devices.

Submitted by Maldalain on Saturday, August 3, 2019

I had some similar problem with my BrailleSense U2 and iPad Pro and iPhone 7. The only thing that worked for me is to reset the iPad's network settings. Once reset, everything was back to normal.