Connecting braille display via usb to virtual machine fails

Braille on Apple Products

Hello everybody,

I guess my problem is very special but maybe someone can help me.

I have a virtual machine with Windows 7 on my mac. I work with OS X 10.10.4 and Fusion 7. I had an EasyBraille braille display till some months ago. This worked fine with Fusion 5 and works fine with Fusion 7 via usb.

I now have a new braille display, an Active braille. Both displays are from the same supplier and use the same drivers. Unfortunately, I can't connect this new braille display to my virtual machine via usb. It always connects automatically with my mac although I put in my settings to connect with my VM. The problem is that the display is not even recognized as some kind of hardware plugged in by my virtual machine, not even with voiceover turned off.

I then tried to connect the display with my VM via bluetooth. Surprisingly, this worked. But it is very important to turn off voiceover otherwise again the display connects with my mac.

On a "normal" windows pc the connection via usb is no problem. I asked for support from vmware and hat a really nice guy who put in some effort but he doesn't have an idea what causes the problem.

So if anyone has an idea where to look for, whom to ask or something I'd be very thankful. If anyone has the same problem I'd be happy to get some feedback.





Submitted by UndergroundRiver on Sunday, August 23, 2015

I'm also a braille user who wants to start using Windows on a Mac.
I don't have the same model you do, so I have no idea, but it might be worth contacting the manufacturer of the display to let them know the issues you are having in case there is something they can do to improve the product, or even a possible suggestion for you to fix it.
Hope this helps.

Submitted by helmuth on Sunday, December 13, 2015

Hi, i have the same problem here, so, the same brailledisplay from handytech, usbconnection doesnt work, but bluetooth doesnt connect either when voiceover is turned off. Have you found a solution yet? Moreover, jaws 17 crashes all the time. I have 4 gb ram assigned to vmware and the rest to mac. Using vmware 8 pro on el capitan newest version. Thanks for your help in advance, Helmuth