No speech bug in IOS 5.0 and 5.1

Accessibility Advocacy
Hello, I am writing because I have an iphone 4s. I wanted to report an issue that I've noticed since ios 5.0 was released; It still remains in ios 5.1. This issue is a bug where voiceover seems to stop speaking for about 3-4 minutes. Voiceover itself is still active as I can still swipe left, right, etc. But there is no speech output whatsoever. As I said, the issue last for about 3-4 minutes if I do not attempt to make any swipes on the phone during that period. If I touch the screen during that period, then it seems to restart the period of no speech output and I have to wait an additional 3-4 minutes even if its been 2 minutes or more. The issue springs up when using built in apps such as Safari, the mail client, and messaging, very randomly, but as many as 3-4 times within a ten minute period. The issue seems to occur much more frequent and less randomly when navigating third party apps such as AP Mobile, EZ Feeds, Web feeds. When using Safari, I can make the bug occur when I navigate to sites such as,, etc. As I never had the issue when using an IPhone 4 using ios 4.21, I can soundly state that this is a software issue based on the operating system. When I updated the Iphone 4 to IOS 5.0, the bug started showing up. Likewise, when I purchased an Iphone 4s with sprint, a white iphone 4s on Verizon, and a Black iphone 4s on Verizon, the issue was still there. When I updated the Iphone 4s to ios 5.1, the issue remains. It seems to occur no matter what voice or speed I use, but seems to occur to a greater extent when using the standard voice that has the setting of being compacted on, and has the speed higher than 60 percent. It occurs when the voice is not compacted and the speed is at 50 percent or lower, but again, not as frequently. One more note is that when the speech output is not working, triple clicking home to shut off voiceover and turning it back on doesn't fix anything, the silence endures until 3-4 minutes of non-activaty has occured.



Submitted by John Harcz on Tuesday, April 3, 2012

I have nearly the exact same problem, except I can use my voice gestures and hear the clicking noises with no speech output. This has no effect on when the speech starts back up. It always takes one to two minutes for the speech to resume, no matter what I do. I am also using the iPhone 4s, and had the same bug in iOS 5.0 and 5.1. Sometimes throwing my phone across the room has no effect. Grin.

Submitted by Amir on Tuesday, April 3, 2012

Member of the AppleVis Blog Team

In reply to by John Harcz

I highly recommend that you send a message to and notify them of the problem. The more people do that, the higher the possibility of a fix issued sooner rather than later.

Submitted by VRein on Tuesday, April 3, 2012

Notifying is definitely a good idea and I did so when I originally posted this. I actually called the toll free accessibility phone number for apple and when I explained the issues to the representative, they said that they didn't find any forums or message boards regarding the issue. I just figured I would try to start a dialogue with other people because like the above poster says, THe more people report the issue, the more likely it'll get fixed.

This happens to me in mail so often! Ugh! Mostly when I'm selecting multiple messages to be moved. All of a sudden, VO will just go silent--I still get the clicking sounds--but the voice will no longer speak. I've never tried waiting it out, I must admit. I just reboot the phone. By the way, could someone point me to the number Apple has set up for accessibility-related issues? It would be greatly appreciated. Thanks, Shersey

Submitted by marcus on Sunday, August 26, 2012

Yes, I also have this bug with the voice. Unfortunately happens often. Already reportei this bug a couple of times for Apple at the beginning of the year, but unfortunately it seems that they have not resolved yet. A friend of mine tested the iOS Beta 6 and it seems that the bug still persists! I thought this bug occurred only in one voice, but now I realize that they are at all.

Submitted by Samuel J on Sunday, August 26, 2012

Yes, I totally agree. This issue exists and it very much seems to be an iOS bug. I have an iPhone 3GS, and I encountered the issue both on iOS 5.0.1 and am still encountering it on iOS 5.1.1. Initially I thought that it was just because it's a 3GS and hence it's old and all. But then, I came to know of other people using iPhone 4S and iPhone 4, who have experienced the same problem. It happens exactly the way it's mentioned in the original post here. I would also suggest that we write to and report this issue so that they take notice. The more complains they get, the stronger the case will be and hence, they'll take action sooner. Really hope this gets resolved quickly in the coming releases of iOS because it gets extremely annoying.