3D touch question

So someone that I know just updated to iOS 13 with an iPhone 6S. voiceover keeps telling her use 3D touch for home screne action. How does she disable this so VO doesn't keep saying it?

Forum: 

#1 3D Touch

You can turn off 3D Touch by going to settings, selecting accessibility, and then choosing Touch. Their is a checkbox for 3D Touch. Deselecting this checkbox should resolve this issue.
Hope this helps.
Jim

#2 3D touch

You know when it came out, I only use it once.