Voiceover is too quiet when I make phone calls

Hi all. I've noticed that, on my iPhone 5S in all versions of IOS 8, Voiceover speaks very quietly when I use the touchtone keypad while I'm making a phone call. I've tried using the rotor to turn Voiceover's volume all the way up, but that does no good. I've tried turning the phone all the way off and resetting it, but nothing's worked. Is there a fix for this or has Apple broken this. I had the same problem in IOS 6. When IOS 7 came out it went away, but with 8 it's come back. Thanks a lot,

Josh

Forum: 

#1 Turning on audio ducking

Turning on audio ducking helps make voice over a little louder.

#2 Check the Volume of the Ringer

Under the sound settings you can adjust the volume of the ringer. I find that sometimes mine has gone down for various reasons such as adjusting my big jambox speaker. After I disconnect the speaker, I find that my ringer volume has been adjusted. Usually a simple adjustment of the volume switch on the side of the phone fixes this. However, I have found that sometimes I need to actually power the phone off and on before it's resolved. When I am forced to do this, I have already checked the volume settings via the volume switch, the roder volume, and the ringer volume under the sound settings. One of these options always fixes the Voiceover from being too quiet.

HTH

#3 Both your suggestions worked

I tried both of your suggestions, and each one helped. When I turned the ringer volume up, Voiceover got louder, and then when I enabled audio ducking, Voiceover was so loud that I had to turn the volume of the speaker phone down! Thanks a lot! I really appreciate the help.