VO J command in Mac Mail app not working as it used to. MacOS High Sierra 10.13.6

Hi all and Happy New Year!
Some time ago I found that VO + J command, which I always used to interact with email content, stopped working as usual and began to throw me into mailboxes bar instead. Trying to sort it out in Voice Over and Mail settings was no good.
Is there any way to switch it to normal back again?
Regards, Felix

Forum: 

#1 I'm running macOS Mojave and

Member of the AppleVis Editorial Team

I'm running macOS Mojave and the command seems to be working as expected for me. It's possible it could be a bug in High Sierra, but I don't use that particular command often, so can't say for sure.

#2 Missing Preview Pane

Hi Felix,
I suspect that that VO+J is working fine but you have somehow misplaced your Preview Pane.
It may be that you have changed your View, or have simply minimised it out of existence.
With regards to Classic View, (I am no expert but the Preview Pane will appear and disappear as you step in and out of Classic View. Check your Mail preferences for further information.
If you have not changed View, You could simply have minimised the pane. Try:
1. From within the Messages List, VO+Shift+UpArrow until you hear "Out of Messages"
2. VO+RightArrow until VO announces "Vertical Splitter".
3. VO+Shift+Down Arrow to interact with Vertical Splitter.
4. VO+LeftArrow should decrease the percentage from 100% to 50% or less. Adjust the percentage to suit your visual preferences, if any.
If this works, you have your Preview Pane back and your VO+J Command should be back in action.

Hope this helps.
@SeaNoEvil00

#3 Hi Seanoevil! Thank you for

Hi Seanoevil! Thank you for your tip. There were 2 vertical splitters and setting the right one to 42% from 100%, which was the only selection, brought the VO J command back to the way it functioned before.
It's a revelation.

#4 Yay!

Yay! Glad your problem is fixed.
Have a happy day...