Anyone know how to stop voiceover describing the screensaver on Apple TV 4th gen and above?

Forum
tvOS & Apple TV Apps

Hi,

When trying to listen to podcasts or music, I'm finding that the screen saver comes on which is fine and dandy. What isn't is voiceover shouting out the location and description of the image. Surely there must be some way to turn this off? Any ideas?

All the best

O

Options

Comments

Submitted by Rhys on Friday, May 10, 2019

VoiceOver has a "mute alerts" rotor item. Perhaps setting that to on will work? Some other workarounds that might work are to disable the screensaver or choose a different style of screensaver.

Submitted by elliot2012 on Friday, May 10, 2019

Yeah I agree this can be a little annoying, I tend to just toggle VoiceOver on and off with a triple click of the menu button

Submitted by Roxann Pollard on Friday, May 10, 2019

This is what I do when listening to music. If I want it back on for choosing something different, if I need to hear the Voiceover info that is, then I toggle VO back on. Otherwise, I just leave it off and use SIRI to change my music selections.