Turning off VoiceOver iOS 8.1.1 issue?

Hi,

since updating to 8.1.1 on both my iPhone 5s and an older iPad, I cannot turn VoiceOver off!

When I go to settings -> general -> accessibility -> voiceOver and use the toggle which turns voiceOver on or off, double tapping the toggle will result in the toggle going to the off position, but then immediately, it comes back on. As a result, I cannot turn voiceOver off.

This is a big problem on the iPad. I have some limited vision and sometimes, like to turn VoiceOver off as some apps that don't work well with VoiceOver will then work better - for example, apps which have large scroll boxes or slider controls.

I've tried reboting the devides, going into task manager and quitting any running apps etc. No matter what I try, I cannot disable VoiceOver.

Anyone got any suggestions?

thanks,

Tim

Forum: 

#1 Hi, go to settings

Hi, go to settings general accessibility accessibility shortcut, then set that to voiceover. Then press the home button thrice and voiceover will turn off. If you want to turn it on, press the home button thrice again.

#2 Solved: Turning Voice Over Off

Hi Burak,

thanks, that worked. Not only that, once you enable the accessibility shortcut option, the normal VoiceOver enable/disable toggle also works again. Guess there is some bug between the two such that the VoiceOver toggle will not work to turn off VoiceOver if you don't have Accessibility Shortcut also enabled.