Turning off VoiceOver

Hello,
I used VoiceOver on my brother's new iPhone 6 plus last night. I turned it on using iTunes on an iMac using the latest version of oSX. When I tried to turn it off using the settings, general, accessibility, VoiceOver would not turn off. I had to plug the phone back into the computer and I could successfully turn it off using iTunes. Is this a new problem with the 6 plus?

Forum: 

#1 2 ways to do this actually

Hi. If this sort of thing ever happens again, you can turn VoiceOver off by doing either of the following...
1. Hit the home button 3 times quickly, and VoiceOver will turn off, it will say VoiceOver off.

2. You can actually ask Siri to do this too, if Siri is set up properly, that is. Simply press and hold the home button and after the 2 short bing bing sounds, simply say, "turn off VoiceOver". If technology behaves, you will hear Siri say, ok. I've turned off VoiceOver. Hope this helps.

#2 the tripple-click home

The shortcut that enables you to hit the home button three times to toggle voiceover actually needs to be set up in accessibility. If you don't set up ahead of time, triple clicking the home button won't result anything happening.

#3 Was going to say the same

Hi!
I was actually going to say that the triple-click gesture has to be enabled by the user; that's probably why it didn't work.

#4 Hi

App Developer

Yes, triple click home has to be set up by the user. However, most of the time, I use Siri to turn off and on voice over.
As far as this being a bug, I don't think so. I have played with the 6+, and I own the iPhone six and have never sceen this happen.
Hope this helps. If you have any questions, please feel free to contact me.

#5 Happened on a 5 too.

Hello,

This has happened to me too. First on my iPhone 5 with IOS 8.1. The genius at the genius bar was trying to turn off VO from settings and it would not turn off. Restarted the phone but still no go. He was able to turn it off using Siri. It’s funny because he was trying to get to the serial number so I could trade in my phone.

Then he setup my iPhone 6 to see if it would do it too. It did. He was unable to turn off VO from settings. He created a report and someone from Apple called me. They said they would look into it. I have IOS 8.1.2 and still cannot turn off VO from settings. Maybe in 8.1.3? LOL

It’s not a big deal since we can use the triple click once set up or use Siri. But I am curious, are you folks able to turn off VO from settings?

Thanks,

#6 good point about the accessibility shortcut

It's funny because initially I was able to turn on VoiceOver using the triple click home gesture when I first got my iPhone 6, in fact I did it right there in the store just after the iPhone 6 had been taken out of the box and turned on for the first time. So you can definitely turn it on, but I do believe you need the shortcut to be turned on in settings. So yeah, go to settings, general, accessibility, and then accessibility shortcut, and that should be set to VoiceOver. Good point y'all.

#7 Hi,

Hi,
When I got my 4s a few years ago, I had to go into settings and turn the accessibility short cut on. It was the same with my 5S last year. i had to turn on the short cut with that. I couldn't turn VO on with the home button when I first got my phones. i just used siri to turn on vo and that worked, then went and set up the shortcut. I don't know about turning off vo in settings, due to the fact i never use the vo settings button.

#8 Happened to me.

Hi,
This is definitely a bug, the voiceover on/off toggle in settings no longer works correctly. Using an Iphone 6 with latest IOS. I'm confident this is a new bug as I used the toggle when I purchased my Iphone under ios8.1.1 and a few times subsequently. Obviously not a major issue, but certainly worth reporting. You do wonder how these idiotic bugs can get through quality assurance.

#9 My thought

Club AppleVis Member

I have a thought about what might be the root cause of this issue. Since iOS 8.0, there is an intermittent issue which results in VoiceOver turning itself off and back on, presumably because of instability under the hood. It happened a lot when iOS 8 first came out, and though it is far less common now, I still get it on occasion, usually while using Safari.

Anyway, my thought is that Apple, realizing VoiceOver's stability woes, added code to ensure it would relaunch whenever it quit working, and that change may be causing the side-effect of VoiceOver coming back on when you try to turn it off in VoiceOver settings.

Regardless, it is definitely a bug and needs to be corrected, for the benefit of normal folks who innocently decide to fiddle around with the accessibility settings out of curiosity.

#10 Hi again.

Absolutely. Though I've found an interesting aspect this morning. Went back into settings and played around with the on/off button and it worked as expected, but of course yesterday it refused to function as it should. I'm no expert, having recently joined the Apple device community, but obviously an underlying problem with the code exists, causing this bug occasionally.

#11 I am having trouble ending a

I am having trouble ending a phone call with VoiceOver turned on.
What is the easiest way?

#12 Have this issue occasionally as well.

I find the simplest way around this issue that happens sometimes is to continue double tapping with slightly more force and it will answer or end the call eventually.

#13 Aparently the magic double

Aparently the magic double tap does not work before the VO cursor is focused on something. So one should put their gfinger somehwere in the screen flicr right untill something is announced and then perform the magic two fingers double tap.
This solved my issues ending a call. The reazon keep trying to double tap works is that aparently something is focused under the VO cursor by one of these trials and the subsequente gesture works as it should.
Notice that this is my experience and do not mean that it's everyone's else.

#14 Response from Apple accessibility.

Just a very quick update on this small issue. I've had a positive reply from the Apple accessibility team, thanking me for my message and explaining that this issue will be passed on to the relevant people for consideration. Nice to know that they are in fact listening and politely emailing does amount to a response. Now if they could only fix the back button in safari,... I've reported that one as well, here's hoping!.

#15 Turning off voice over on iPhone 6

I tried the double tapping and it isn't working. And the data on my iPhone is exhausted so I can't use siri to turn it off. What do I do! :(

#16 Hi Amaks,

To turn speech on and off you double tap with 3 fingers. It's sound like something wrong with your
IPhone not the VoiceOver issue. Anyway you should bring it to the apple story and let them check it out. Good luck!

#17 Hi amaks,

Hi amaks,
tap the home button 3 times to turn off or on Voiceover on your I device

#18 Auto voice commanf

Settings> general> accessibility > accessibility shortcut> off

#19 VoiceOver turning off

What I find most annoying is when voiceOver turns off when I am trying to type using my BrailleNote Apex.