In all 3 South-African English voices the annoying bugg is still present where the % sign is pronounces as ercent. Can one change this in the new punctuation settings under Verbocity? Does anyone here know how these options work?


Two things to try

Club AppleVis Member

First I would try to change your punctuation setting under verbosity. I have a feeling this might not work.
The other thing that might work... Change the way the symbol is pronounced. Should be under Speach settings.

Punctuations again

I tried your advice before when using IOS 12. I'm refering to changing the % sign's under pronounciation under speach. Sadly that does not work either. LOL!