Problem with VoiceOver Volume and Dictation

I updated to 7.1 and when I use the dictate feature, voice over volume goes down and the only way to restore it is by pressing the home button for seri and off again. What else can I do to fix this? Thanks

Forum: 

#1 Try this. Press and hold the

Try this. Press and hold the home button for Siri and ask her any question. While she's answering the question, hold down the volume up button on the side so that Siri's volume goes up. The Siri volume is different from the main volume and the VoiceOver volume, but when Siri or dictation is active, it sets the main volume to whatever Siri's volume is set to, and this effects the volume of VoiceOver.

#2 has anyone reported this to

has anyone reported this to apple? I know this was around during the beta cycle. and it just about drove me up the perverbial wall. I know us testers did but I think the more that we report this, the more it will help them troubleshoot and all of that stuff.

#3 RE: Problem with voice over, big time!

I too noticed this. The indicator sounds are also of lower amplitude. I think the only way to actually know if VoiceOver's dedicated volume control was changed is to put the volume control on the roter, note the value, utilise dictation, then navigate to the volume control on the roter and note if there was a change in value. If not, VoiceOver's amplitude did not change; the overall amplitude did which means the button on the side will need to be pressed to restore it. This is annoying but one must take the good with the bad. I also highly recommend reporting this to accessibility@apple.com. There is an entry on this site which contains tips for composing an effective report.

#4 another thing to try

Hi. I don't know if this will make any difference. But if you can, make sure your sound volume is set to 100 percent. Go to settings, followed by sounds, and make sure the sound volume is set at 100 percent. you will have to flick up with 1 finger to get this to happen, and if the volume level is really super low you may have to keep swiping up until the iDevice announces volume, 100 percent. Then just hit the back button and try Siri again. i don't know if that'll help but it's definitely something to try.