Wi-Fi calling issue

Forum
Other Apple Chat

It just me or I don’t know what’s happening. I can’t turn on Wi-Fi calling. Each time I try to turn on wi-fi calling, I got this message: To allow Wi-Fi calling on this account, contact MetroPCS.
I contacted the customer service about eight times, they haven’t solve my problem. and They updated the Emergency address on their end. I was wondering just my phone or something is wrong.
I am using iPhone 7 with the latest update.
I hope someone in this form can provide me answers.

Options

Comments

Submitted by jay on Sunday, July 14, 2019

Hi.

There are 2 things you can try. The first thing you can do is reset your network settings, and the next is power-sycling your phone. Turn the phone off for about 30 seconds or so, then turn the phone back on. If this does not work, go to settings, tap general, tap reset , and tap reset network settings. Once the network settings have been reset, reccnect to your wi-fi network, then try reactivating wi-fi calling. Usually when customer service does something to make changes to on their side, it's a good idea to power-sycle your phone for the changes to take affect. Hope this helps.

Submitted by Rahul on Wednesday, February 26, 2020

you can change your wifi password or can reset wifi .If problem still persists then look for any software updates .I hope in this way you will resolve it.

Submitted by Siobhan on Wednesday, February 26, 2020

If you are not the account holder of the phone plan, as in you are on a family plan, the person responsible for the account, say your Mom, needs to tell metro PCS that wifi calling can be enabled.

More Like This