Why does the Applevis podcast show as inactive in iTunes?

Forum
Other Apple Chat

There are episodes showing all the way through May 31st, but the podcast is labelled as an inactive podcast by itunes. Is this podcast listing no longer the proper one and if so, how can one subscribe to get the latest casts through iTunes?

Thanks,

chris

Options

Comments

Submitted by David Goodwin👨‍🦯 on Wednesday, July 23, 2014

Member of the AppleVis Editorial Team

I'm not aware of any problems with the iTunes feed - and in fact a quick check of https://itunes.apple.com/gb/podcast/applevis-podcast/id478403062?mt=2 has all of our podcasts listed.

However, the date you mention does correspond to when we made some major changes to the site, so it's possible that things somewhere are not what they should be.

Are you seeing this in iTunes on your computer? What are you using for your podcatcher?

Submitted by David Goodwin👨‍🦯 on Wednesday, July 23, 2014

Member of the AppleVis Editorial Team

I've just tested with iTunes on my Mac, and searching for 'AppleVis' found our feed and everything appeared to be fine.

So, do please let me know where you are seeing the feed as inactive.

Thanks

Submitted by Blindcat on Wednesday, July 23, 2014

In reply to by David Goodwin👨‍🦯

I am seeing this in itunes itself. I don't use a separate podcatcher. I am using the latest version of iTunes with Windows 7 64-bit and the latest version of window eyes, though this shows up with NVDA as well. Haven't tried my System Access since I have yet to figure out how to do anything with itunes using that screen reader. The podcasts before and after say unread, while the Applevis podcast reads "Inactive Podcast Applevis Clean" and then indicates whether it is closed or open. Should I unsubscribe and resubscribe? Might that fix things?

It has been this way for a while, but I didn't get around to asking about it until now.

Thanks,

chris

Submitted by David Goodwin👨‍🦯 on Wednesday, July 23, 2014

Member of the AppleVis Editorial Team

Chris,

As I said, when I search in iTunes for the podcast, the feed *appears* to be okay.

So, if you would please unsubscribed in iTunes and then search for the feed … hopefully this will flush out any issue.

Please let me know if this resolves things.

Submitted by DPinWI on Wednesday, July 23, 2014

Are you listening to the episodes?

iTunes will mark a podcast as Inactive on a local machine when the user has not listened to it recently, and new episodes have accumulated. If you use the Applications Key and select Refresh Podcast, you can reactivate, get the latest episodes, and reset the inactivity counter.

Many thanks for that information … I’ll add it to the list of things to remember (smile)

Submitted by Blindcat on Wednesday, July 23, 2014

In reply to by David Goodwin👨‍🦯

The unsubscribe re-subscribe worked. The really odd thing is that I listened to episodes, not always as soon as they come in, but regularly, but I also tend to keep older episodes around in case I want to relisten, particularly those that are instructional. Perhaps I had too many old episodes I kept around without relistening? Who knows. It is fixed now. Meanwhile, an active podcast just a couple down the list that I haven't listened to since the fall still shows as active.

Thanks,

chris

Submitted by Larry Thacker Jr. on Wednesday, July 23, 2014

I don't recall Applevis being one of them, but several of the podcasts I subscribe to through iTunes recently went inactive. I think maybe the latest version of iTunes is a little hasty to decide that a feed has gone dead when for whatever reason it fails to get a response. In my case I think it happens if iTunes tries to check the feeds when my PC is in the process of waking up from sleep mode. As others have said, unsubscribing and resubscribing fixes it.