iOS devices won't let me log into applevis

Forum
Other Apple Chat

For about a week now, all my iOS devices tell me I have the wrong username or password when I try to log into Applevis. I can log in fine on my Apex, so I know my login info is correct. Once, I got one of my iOS devices logged in, but next time I tried to come to applevis it was logged out again even though I did not clear safari data in the settings. I also tried deleting applevis from my iCloud key chain and then tried logging in again. That did not help and neither did turning the devices off and back on. The key chain and log in info for all other sites work fine on iOS.

Options

Comments

Submitted by David Goodwin👨‍🦯 on Thursday, January 22, 2015

This isn’t something that I have personally seen or heard of before.

To try and isolate the cause, have you tried manually entering the login credentials rather than have them filled by keychain?

Also, do you have another browser installed - such as Chrome - if so, does the same happen when using that?

Submitted by raaj on Thursday, January 22, 2015

I have a same type of problem, but this is little bit different. I can log into my appstore with my user id and password, but unable to sign into facetime with the same id and password. Reason? suggestion?

Raaj.