comment issue

Forum
Other Apple Chat
Hi. I'm having a weird subscription issue. A few months ago, I tried to subscribe to a thread on the forum, but instead every day I get emails from applevis with updates to the forums and everything else. It helps that they come in digests, but I also get lots of emails with 1 post on them. I tried to find a box I might've accidentally checked, but I can't find anything. The only thing I can do is disable notifications entirely which I don't want to do. I have a feeling a lot of people have had this problem. Any help would be appreciated. thanks in advance!

Options

Comments

Submitted by AnonyMouse on Saturday, February 23, 2013

Member of the AppleVis Editorial Team
Hello Aaron, You will have to let me know if this is what you are looking for or not. There is a way for any users on AppleVis to review in what pages that they have subscribed. It is an overview of everything and all you need to do is to review your subscriptions. Uncheck the ones you don't want and then Save it. So to do this. Do the following: 1) Logon with your credentials 2) Find the link labeled as My account 3) Find the link labeled as Subscriptions 4) Find the link labeled as Pages/Threads Now what you are looking at is a page full of things you are currently Subscribe with. After each items/pages there is an On Comments Check Box Checked Just deselect all of the items/pages you are no longer interested in. Once you have completed all of your choices. Find the Save button. Click on that. That should eleviate your email subscriptions. HTH

Submitted by aaron ramirez on Saturday, February 23, 2013

In reply to by AnonyMouse

I could try that, except for the fact that it seems to be subscribing to every new topic or thread or anything that happens on the site really.

Submitted by David Goodwin👨‍🦯 on Saturday, February 23, 2013

Member of the AppleVis Editorial Team

In reply to by aaron ramirez

Hello Aaron, I've just checked your account subsciption settings, and these were set to send you email alerts for everything posted to the forum - new topics and replies! I've now turned these off, so your inbox should be a little quieter (smile)

Submitted by aaron ramirez on Saturday, February 23, 2013

In reply to by David Goodwin👨‍🦯

thanks for that, just curious, is there something I did to turn that on? or was it some sort of bug.