Bug in the site?

Forum
Other Apple Chat

I've been noticing for the past couple weeks that whenever I tap on the new posts link, I don't get taken to the first new post any more but to the top and have to scroll down. This isn't a big deal when there are only a few comments, but when there are pages of comments and you have to find the new ones it can take a while. It might say the name of a game, 200 comments, 3 new, and I generally don't even check out what's going on in that case. I'm wondering if this is something going on with the site or just my iPhone's browser.

Options

Comments

Submitted by Michael Hansen on Friday, July 3, 2015

Member of the AppleVis Editorial Team

Hello Ken,

When you activate a posts main link, you will be taken to the top of the page. To go directly to the new comments since you last viewed that page, activate the link which tells you how many new posts there are; this link is right below the main post link. For example, if you're on the main page of the site and this topic has 3 new replies since you've last visited, you should activate the "(3 new)" link to go directly to the new replies.

Submitted by David Goodwin👨‍🦯 on Friday, July 3, 2015

Member of the AppleVis Editorial Team

To add to what Michael said, this is a bug with Safari/VoiceOver on both iOS and OS X. A long-standing bug which is one of the reasons why I mostly use Chrome on iOS, as that handles anchor links better. Sadly, the same cannot be said for OS X.

Submitted by Ken Downey on Friday, July 3, 2015

I'm using Atomic web, and never had this problem until recently. When I'd click on the new comments link, it always took me to the first new comment. Now it just goes to the top. This is pretty recent. It's only been happening for a few months.

Submitted by David Goodwin👨‍🦯 on Friday, July 3, 2015

Member of the AppleVis Editorial Team

Ken, I understood which link you were using to get to the new comments. That’s handled by the anchor link that I mentioned. Which, as I said, VoiceOver does not play nicely with. I don’t know why the behaviour would appear to change for you with no obvious reason. My guess is that it ties in with an iOS update, and that this had some impact upon Atomic Web Browser.

Submitted by KE7ZUM on Friday, July 3, 2015

I don't have the issue. I just head to the e end with a vo fn end and turn on quick name. I then hit shift 3. It sounds slower then it really is.

Take care

More Like This