A bit of iPhone strangeness and how to fix it if it happens to you

Forum
Other Apple Chat

I thought I'd relate a bit of weirdness that happened with my iPhone last night, and wanted to know if anyone else has experienced this? I was watching a video on the native Youtube app, and when it was done I went to the app switcher to close it and a few other apps down I'd left open. I should explain that the way I close down apps might be different than other folks so it's important to say that I usually close them by swiping down a couple times until I hear close followed by the name of the app and then double-tap. I've tried the 3-finger swipe up gesture but could never get the hang of it reliably. Meanwhile, back in the app switcher...I did my usual swipe down gesture until I heard the word close. Imagine to my surprise that I suddenly landed in the status bar, with all the information like time, Wi-Fi signal strength, and battery power. I thought maybe it was just a bit of a fluke so I turned off VoiceOver, turned it back on, and tried again. Same deal. Ok, I figured I would reboot the iPhone. Usually, most oddities can be cleared up with a good old fashioned reboot. This works in both the iOS and Windows worlds most times. So, back to the app switcher, same exact thing, I landed in the status bar. Now, I'm starting to freak the tiniest little bit, but not enough to worry that something is actually wrong, but I was close. I remembered the other way that you can close apps is to do the 3-finger swipe up gesture. So I tried that and sure enough, the youtube app closed. I had to do it a couple more times to close each of the opened apps, but the great part is all my apps closed. So I opened another couple apps just to test out the app switcher. Much to my relief, the app switcher worked again as normal. I was kind of worried there for a couple minutes. So, if anyone on here ever has that problem, try doing what I did and hopefully that'll do the trick. Hope this helps someone out sometime!

Options

Comments

Submitted by tunmi13 on Saturday, March 5, 2016

Your iPhone may be a little glitchy. I think I had this happen to me once on my iPad. Here's stuff you can try: - Restart the device by holding down the home and power buttons at the same time for about 12 seconds. - Try powering off your device and then back on again. - Close apps that you are not using, then try closing the one you want (I've found this to work for me) Hope this helps.

Submitted by Toonhead on Saturday, March 5, 2016

Yep, like I said in the original post, everything's fixed. I knew it had to be one of the apps I was using, most likely Youtube but I couldn't find a way to close it in the way I'm used to. I'm glad I learned alternate methods of doing things or I'd be screwed big-time. My intention was to help others in case it ever happened to them, cause there's nothing more frustrating to have a really weird issue and not be able to fix it. So I figure if anyone else ever has it, does a search for it on here, they'll find it and be able to fix it. That's the beauty of Applevis.