VMWare Fusion Help

Hi: I just installed a Windows virtual machine on my Macbook air using Fusion and I am having trouble with input on the VM using the keyboard. When my VM is running, I turn off Voice Over and enter full screen mode. Once I do that, I can move around in the VM but when I want to alt-tab into a program on the VM, it takes me to the mac finder instead. Is there a way to allow me to to press all the usual windows commands without having it take me back into the Mac? Thanks.

Forum: 

#1 Fusion, windows, and keyboard input

Hi. When running windows in the virtual machine, you need to use Option tab if you want to go from one program to another rather than command tab. This will keep you in windows.

#2 I've remapped the keys so

I've remapped the keys so that Command is Alt and Option is Windows. Should I change it back? Also, when I try to use control left arrow while in the VM, it opens up Widgets from the Dashboard instead. Is there a way to disable that key command. Thanks.