Volume variation in voiceover on Mavericks

Forum
macOS and Mac Apps
I have noticed a rather annoying volume variation in my voiceover speech, it is a little like ducking, though I have turned off the ducking option in the VO menu. I first noticed it on a macbook pro, I returned it after realising a retina screen was kinda pointless for me... Yes, stupid, and got a macbook air instead, the problem was still there so I am assuming it is a software problem. Has anyone else had any experience of this? I have checked the site but either I didn't enter the right search terms or it hasn't been covered. I do also have a problem where when hitting certain groups of words voiceover fragments, it sounds like some sort of latency problem, simply turning VO off and back on again seems to solve it. Cheers Olz

Options

Comments

Submitted by mehgcap on Friday, March 21, 2014

Member of the AppleVis Editorial Team

When do you notice this problem? Is it when media plays, right after you wake up the computer, when it is doing a lot… That kind of thing. I have never seen this on Mavericks, but if you can offer times when you can reproduce it, I can try to do the same.

As to the second problem, can you explain more in-depth? Again, steps to reproduce are also helpful.

Submitted by Oliver Kennett on Friday, March 21, 2014

As I said, it seems to be when other audio plays, a little like the ducking thing, it's almost as if it's not entirely off, but then the vole will stay low for a time. It's hard to point down exactly when it happens, maybe after a quick succession of system sounds. I am going to try turning on ducking again and then turning it off.. The second problem is again rather random, I have only encountered it on web pages, the audio seems to choke, the only commonality with what it is reading is that they are longer sentences or passages of text. I hope this helps.

Submitted by mehgcap on Friday, March 21, 2014

Member of the AppleVis Editorial Team

When you say "chokes", do you mean it stutters or sounds broken up? That happens to me every once in a while, usually as or just after a webpage loads. I blame Safari, but I have nothing to base that on - it could as easily be VoiceOver.

Let me know how the ducking thing works. Again, I've never once seen that happen. Do you have the latest updates? Often, stores don't update their machines for a while. Open the App Store and check for updates (cmd-5). install any you find, especially OSX or firmware ones.

Submitted by Oliver Kennett on Friday, March 21, 2014

Yeah, always update as soon as I can. Interestingly enough, I've just turned off VO sound effects and the issue with volume variation seems to have gone. It would seem that the sound effects are resulting in a kind of ducking of the main voice, I wonder if this is down to positional audio,. It is quite a marked effect when it happens so I was hoping that someone would have experienced something similar. Olz

Submitted by KE7ZUM on Friday, March 21, 2014

I have no issues when it comes to volume and voice over. it remain the same and nevr duds.. The music ducks and tha'ts what I want.

Submitted by Ekaj on Friday, March 21, 2014

Hi. I've experienced this issue too, actually both of them. But I guess I never really thought to report it. I currently don't have a pair of headphones handy to try this out, because somebody appears to have stolen them. But when I acquire new ones I'll be curious to try and reproduce these issues. I wonder if it does have something to do with positional audio. I currently have audio ducking disabled on my Mac also, but I suppose I should re-enable it and see what happens. I also have all updates installed.