Can't edit anything with Microsoft Word

macOS & Mac Apps

My school gives me an Office 365 subscription and I've been using it on Windows. I installed it on my Mac running Catalina and I can't seem to edit anything. Voiceover won't read any characters or words I type and it tells me that the layout area is empty if I try to interact with it. If I open a new document and simply start typing it seems to input the text but Voiceover cannot read it at all. I tried running the auto updater and I tried reinstalling it as well, though I only ran the installer again since I couldn't find the application files to fully delete it. I vaguely remember it working when I first installed Office but I'm not sure. Outlook and Excel seem to work okay, at least for the basics. Anybody know what to do?



Submitted by Jenna Pepper on Tuesday, January 21, 2020

I fixed it. Deleting everything Microsoft-related in the library folder didn't work. I start school in a week and I didn't have the patience to keep troubleshooting so I wiped the drive, reinstalled Mac OS, set everything up again, and that did the trick. It works now. Guess something got scrambled somewhere at some point. Thank goodness Voiceover runs in the recovery utility.