Turning off authentication notification

Hi
On my Mac if I’m listening something or reading something with my braille display then after some time VoiceOver says, authentication, login panel. How can I turn it off?
Thank you

Forum: 

#1 sleep or screensaver time

Member of the AppleVis Editorial Team

Currently, there is a bug that causes sleep or screensaver to activate even when Voiceover is speaking or you are reading with a braille display. The best workaround is to increase the time before sleep or screensaver activates.

For screensaver, open System Preferences > desktop and screensaver and increase the timer in the screensaver tab. For sleep, open System Preferences > energy saver and increase the sleep timer.

Alternatively, you can press modifier keys on the keyboard to trick the computer into thinking it is active, preventing activation of sleep or screensaver.

HTH