Running Windows on a virtual machine using VM Ware fusion

Hi I have a question about running windows on a Mac, Every thing is running fine except wen I try to use my Control Left right and up and down arrow keys To read word by word while in windows To mac side Wakes up and begins to take over And when I hold down these keys In combination with the control leftRightOr up and down arrows My Mac will open Two apps Those apps are The dashboard application and Mission control is there any way to fix this behavior So that The commands do not conflict with each other? Thanks for all your guises help. Jacob

Forum: 

#1 running windows on a mac

Make sure before you shut down or restart you're mac that the option reopen opened windows is unchecked so no apps will open.

#2 vm ware

When I tried to install it on my mac last week It said that this can only run on intel processors.

#3 Partial answer

Member of the AppleVis Editorial Team

Hi Jacob. Ok, so the Control, Left Arrow taking you into the Dashboard can be switched off. On the Mac side, go to System Preferences>MissionControl and un-check the box for "Show Dashboard as a space". This should fix the Dashboard one. I'm not sure about the other one. Can I ask which version of Mac OS you are running. I am now on 10.9 Mavericks and Control, Down Arrow does not open Mission Control for me. I have a hunch that that may have been a feature in Lion and/or Mountain Lion. If that's the case perhaps there is a check box for that in System Preferences too. Hope that helps. Sorry if not :) Isaac: Yes Windows only runs on Intel Macs. This just means that very old Macs can't run it. But that's not the problem Jacob is having.

#4 VM ware fusion

Hello Dave 82 I'm running the latest version of mavericks. I have a late 2013 mac book pro but i'll check in updates to see if I half to update. thanks for all your help.

#5 Still having problems

Hi, I unchecked the box that says use Dash board as a space. Now wen holding down the control key with up down right left Arrow keys nothing happens. Any suggestions on how to fix this problem.

#6 Try my Method...

This might help. You need to disable the MacHost shortcuts inside the keyboard and mouse setting in VMWare fusion. Basically, what it does is when your focus is inside the virtual machine, all the keyboard shortcuts available in the Mac would be disable, so you can navigate around like you are really in the windows environment. Warning: once you disable the Voice Over, the only way you can turn it back on is to shutdown the Virtual machine. However, you don't have to turn the Voice Over off. You can just simply turn the Quick Nav off, so you can use your arrow keys inside the virtual machine. And if you want to return to the mac environment, you can simply turn the Quick Nav back on and set Voice Over focus on the elements on the toolbar. The only limitation I've noticed so far doing this method is losing the ability to use the dictation feature of the Mac inside the virtual machine. Since we're disabling all the keyboard for the mac, it is not possible we could toggle the dictation shortcut key. These are the steps: 1. Set your focus to the virtual machine an press Command + e 2. Go to Keyboard and mouse, interact with the table and select a keyboard profile. You can create a new profile if you want to. 3. Then stop interacting with the table and look for the Item 1 menu, and select edit profile. 4. Select the MacHost Shortcuts tab and uncheck it. Now, just close the Virtual Machine Settings because You are done! If you are not still happy doing this method, you can search on google how to disable Mission Control and Dash Board on the terminal, so you don't havbe to deal with them completely. Hopefully, This resolve your Mission Control And Dash Board issue. Regards, Musicruz

#7 Try this

While VMware is running do the following: Press Command comma to open Preferences Go to Keyboard & Mouse Navigate to Mac Host Shortcuts Uncheck the box that says "Enable Mac OS Host Shortcuts" You should now have the use of your Control + Arrow Keys in Windows I think this is the answer you are looking for.

#8 Getting the insert key while using VMWare running windows.

I am running Windows Xp on a macbook pro and I can't figure out how to get the insert key to work. I installed NVDA and wanted to get into the preferences so I can change the speed and whatnot. If someone could help me out with this I would appreciate it.

#9 I've been wondering the same

I've been wondering the same thing. How can one enable the insert key in VMWare Fusion?