I want to turn of disable automatic login, but check box is dimmed.

I updated Yosemite, now I am forced to put in a pass word every time I shut down my computer. I found a setting in security and privacy called disable automatic login, but the check box is dimmed. How can I undid this check box?

Forum: 

#1 vo right arrow till you hear click to make changes

hi vo right arrow till you hear click to make changes

#2 I forgot to mention that.

I forgot to mention, I already did that. The check box is still dimmed. Sorry about that.

#3 Same problem

I did a clean install of Yosemite hoping to have a nice fresh machine and I pretty much hate it with all the Yosemite bugs. I have not found a workaround with this issue. Looks like we're just forced to enter password. And yes, I clicked to make changes as well.

#4 Possible solutions

I don't have the problem myself, but I did a search and found a thread at MacRumors about this very subject.

These instructions are copied from that thread:

1. System Preferences > Users & Groups > Change Password

2. Instead of using your iCloud PW to login - opt to change your password for login in

3. Set your new password

4. Go enable automatic login.

It is also mentioned that if you use File Vault, you cannot use automatic login. Another poster thought having iCloud Keychain enabled also prevents automatic login, but I can confirm that is not true.

Here's at link to the thread:

http://forums.macrumors.com/showthread.php?t=1757742

Hope this helps. I personally am not a fan of automatic login, but that's just me.

#5 reenabling auto login

First go to system preferences and then go to suers and groups.
Then click the lock and enter your password.
Next interact with the users groups and login options and then vo right arrow to the login options group.
Then stop interacting with the login options group and then vo left arrow to the auto login popup and then press vo space bar on it.
Then choose you're login from the popup menu by using the up and down arrow keys to locate it and then press vo space bar on it.

#6 I got the dimmed checkbox

I got the dimmed checkbox also but was informed that because I mistakenly had File Vault enabled and it had already started encrypting, I could not turn File Vault off and thus enable automatic login. Since then VoiceOver has become so sluggish it's unusable. I think the only solution may be a factory reset. Is the factory reset process accessible?

#7 Click the lock on the bottom left corner+ enter password

Click the lock on the bottom left corner+ enter password

#8 Click the lock on the bottom left corner+ enter password

Click the lock on the bottom left corner+ enter password