Where did my message go?

Forum
iOS & iPadOS
VoiceOver reported that I was on the message I wanted to delete and when I used the Rotor Actions>Delete option the message below it (a very important one) disappeared and the one I was trying to delete was still there. I looked in the Trash folder but the deleted message was not there and the folder only shows unread messages. Where do the messages go when you use the Rotor Actions>Delete option? And, how do I change the Trash folder from only showing unread messages? This is on an iPhone 4 running iOS 6.

Options

Comments

Submitted by Dave82 on Sunday, October 14, 2012

Member of the AppleVis Editorial Team
Hiya. Sorry are you actually talking about Mail here rather than Messages? If so what kind of email account are you using? (GMail, Hotmail, Exchange etc.?)

Submitted by Ken Ewing on Sunday, October 14, 2012

I'm using Gmail configured as IMAP. I finally found the missing message under the All Mail folder which is where it is configured to save deleted messages under Settings>Mail, Contacts, Calendars>Gmail. Now I don't know how to change that since it shows up as a heading and I still can't figure out how to get the Trash and Deleted Items folders to show all messages instead of just the unread ones.

Submitted by Dave82 on Sunday, October 14, 2012

Member of the AppleVis Editorial Team

In reply to by Ken Ewing

Yeah that's what I thought it might be. The heading, "Save deleted messages in your All Mail folder" is actually just a description of the option that is just above it.If "Archive Messages" is switched on, then messages that you deleted go into your All Mail folder. If it's switched off, then they go into Trash. I can't think why you're only seeing unread messages in the Trash folder though. It's a very long shot but maybe it's something to do with messages being organised by thread, (ie. as conversations). You can turn this on or off in Settings>Mail, Contacts, Calendars, under the mail section. The option is called "Organise By Thread". Personally I find my mail to be much more managable with this turned off.

Submitted by Ken Ewing on Thursday, October 18, 2012

I understand now how it works and I got me message back. Thanks so much for your help!