Using the "raise to speak" feature of siri, and wondering why it won't work for me

Forum
iOS & iPadOS
Hi all, I was wondering if anyone had any tips for getting the "raise to speak" feature of siri to work for them? every time i turn it on and try to use it, it fails to work as advertised. am I doing something wrong when I lift the phone to my ear?

Options

Comments

Submitted by Isaac Hebert (not verified) on Friday, March 14, 2014

I am also having that problem to. I don't why it doesn't work.

Submitted by Joseph on Friday, March 14, 2014

well, yeah I figured that. but I thought I asked for advice as to what I need to do in order to make it work, not start a topic about its bad points. Unless I wrote the topic title incorrectly?

Submitted by KE7ZUM on Saturday, March 15, 2014

I also never got it to work but once. I had to almost hold the phone vertically to get it to work. This is not how I put it to my ear to talk so it's kind of hard if not impossible to use for me.

Submitted by Joseph on Saturday, March 15, 2014

hmm...that's weird. Does anyone have any clue how I can can get it to work?

Submitted by KE7ZUM on Saturday, March 15, 2014

Try it with voice over off maybe. I'm thinking the proximity sensor is not allowing the raise to speak function to work thereby causing problems that we've seen since 2011.

Submitted by baz.ritchie on Sunday, March 16, 2014

hi i tried Seri with out voiceover on and raised to speak and it worked fine. so i tried it with voice over on and it did not. so i think that there is a problem with voice over and Seri raise to speech. if i just press the home button it works just fine. Barrie

Submitted by Joseph on Sunday, March 16, 2014

Yeah, I'll try it like that then.

Submitted by Jakob Rosin on Sunday, March 16, 2014

In reply to by Joseph

Hello. Yes, this feature is disabled when VO is used. Note that using raise to speak may significantly decrease your battery life.

Submitted by AG on Friday, March 21, 2014

I was also having trouble with raise to speak on my iPhone 5S. I have VoiceOver off. I read somewhere that AirPlay should also be turned off but as I don't have an AppleTV I don't even see the option for that. I have AirDrop on. I followed the instructions I found elsewhere on the net that said make sure the screen is on, start with the phone flat (horizontal) in front of you and then raise it to the vertical position next to your ear using a twisting motion. Nothing doing. I don't know how others do it but when I make a call I hold the phone so that the ear piece is next to my ear but the mouth piece is as close to my mouth as possible - that means the phone is actually at about a 45 degree angle. In frustration I pressed the home key to turn the screen on, held the phone as though to make a call and said "Siri wake up!" at which point Siri responded "For what time shall I set your alarm today?". Wow, it worked! Now, I hold the phone that same way every time and I hear the tell-tale beep to say Siri is active - without fail, left ear or right. It seems my mistake was taking "vertical" to mean 90 degrees to the ground with the phone in the upright position which fails every time. Starting with the phone in front of me, as though reading a text, then turning the screen on and raising the phone so the screen is flat to the side of my head with the phone tilted at the more natural 45 degrees makes it work every time, for me at least. Anyway, I thought I'd post my experience in case it helps anyone else out there.

Submitted by burak on Sunday, March 23, 2014

Hi, as the other poster said, it decreases the battery life. I don't know what's hard about holding down the home button.

Submitted by KE7ZUM on Sunday, March 23, 2014

If there is a blank reply, I'm so so sorry about that. I was not paying attention to where I was

the point I can see of raise to speak is sometimes you don't want th public to hear what siri says. Ok, i use a head set but yeah I'm glad the option is there for those of us who uuse it.

Take care to all.