iPod thinks it's an iPhone under IOS8

iOS and iPadOS

Ever since I upgraded both my iPhone 5s and my 5th generation iPod Touch to IOS8, whenever somebody calls me, both my iPhone and iPod ring! I do not use my iPhone as an entertainment device, nor do I want to use my iPod as a phone, so how do I disable the iPod acting like it is a phone?

I've already tried turning off all notifications and putting the iPod in "Do not disturb" mode, but it still rings when my iPhone does.



Submitted by Diego Garibay on Sunday, October 5, 2014

This is happening because handoff is turned on on both of your devices. This is a new feature that Apple introduced and for you it is an annoyance.

Submitted by Serena on Sunday, October 5, 2014

hi. to answer the question properly, it's called handoff. to stop your iPod ringing when your phone does, do the following.
unlock your iPod:
tap on settings:
scroll down and tap on facetime:
turn off iPhone cellular calls:

this will stop your ipod ringing when a call comes in on your iPhone, but will not disable the actual handoff feature for all it's other uses. if you do in fact want to turn that off, do the following.
unlock your device:
tap on settings:
tap on general:
tap on handoff & suggested apps:
turn off Handoff:

this will fully disable it on this device, meaning none of the features will work. personally, if you just don't want it ringing, just use the first way, as that leaves handoff on and working, but stops the calls coming through.

good luck

Submitted by Orko on Tuesday, October 7, 2014

I already had hand off turned off on both the iPhone and iPod. I have now turned facetime off, if I understand correctly what facetime is, I have no need for it since I can't see the screen.

We'll see if that fixes it. Thanks for the suggestions.

Submitted by KE7ZUM on Tuesday, October 7, 2014

Actally I use facetime even though I'm blind. you can use face time audio instead. I also do use video even though I'm blind It works.

Submitted by Orko on Wednesday, October 8, 2014


Your message makes little sense, first you say to turn off facetime, then you say to turn it on.

Submitted by riyu12345 (not verified) on Wednesday, October 8, 2014

If you want to turn hand on off, unlock the phone, go to settings, General, flick write to hand off and suggested apps, tap on that, then flick write to hand off, and if it's on double tap to turn it off, and do the same on your IPod.
I've not used this feature before but I think that is what people are saying. If I'm wrong then sorry about that. As for FaceTime, I don't use it myself but I can if I wanted to. I can understand those of us being blind and not wanting to use it because of that. I can also see how those that are blind might want to use it for those that want to, They might want to use it when cooking so that the person who is on the other phone might be able to help them with said task. Or just in general so that the sighted person might see there face.

Submitted by Orko on Thursday, October 9, 2014

I already knew what facetime was and didn't want it so I turned it off when I got my iPhone and iPod.

If facetime had been a new feature in IOS8, as hand off is, I could understand and accept that it would be on by default. But it was not, and it was something I had specifically turned off. So why did Apple turn it back on during the IOS8 update? Rather annoying.

Hand off was described in the IOS8 update information. Once I knew what it was, I decided that it was a feature, like facetime, that I didn't want, so I turned it off as soon as the update was completed.

Submitted by Toonhead on Thursday, October 9, 2014

Hi. If you go to settings, and then open up the options for facetime, you will also see a setting that says, iPhone cellular calls, and by default, this is set to on. If you don't want to have both your iPod and iPhone ringing at the same time, you will first need to disable handoff on both the iPod and iPhone, and then in the Facetime settings, turn off facetime cellular calls. You will probably only want to keep this turned on on your iPhone, but the choice is purely a matter of personal preference. This will ensure that both devices don't ring. I hope this makes sense.

It was understandable, thanks!

I already had facetime turned completely so I had to temporarily turn it on to access the cellular calls option. After turning off the cellular calls option, I then turned facetime off again. I did this on both the iPhone and iPod.

That should keep it quite, I hope...