iPad Mini and HQ voices help!!!!!

Forum
iOS & iPadOS
Good morning all, First of all, if this is in the wrong place I'm sorry, this is the first time I have ever put a message here. So, I just got the IPad Minny and it is cool. I love it, but, I used to have an IPad 2 and I really do not like the HQ US english voice so I changed the language to British english and pluged in the IPad and, I had the HQ British voice and everything was good. Now, on the Minny, it seems that the only HQ voice is the US voice. I charged it and left it pluged in with British english as defalt and, it's as if the only voice you have is the compact voice. When I go to settings it says the compact voice is off so, can someone tell me what's up with that? Is it just a question of keeping it pluged in longer? Thanks Jeff

Options

Comments

Submitted by David Woodbridge on Thursday, November 15, 2012

Hi Jeff, This doesn't exactly answer your question, but I have the language option in my VO rotor so I can flick between Australian, British, US, Irish, and South African languages whenever I feel like it via the rotor. Just go in to language in the VoiceOver panel and select the voices you would like to have acces to quickly, and then just two finger rotate around to language and then one finger flick up or down to select the voice you want. Have found the language stays with what you have selected until you change it.