Facetime, and voice over getting an incoming call

Forum
iOS & iPadOS

Hi everyone. I noticed that when a custom ringtone plays, voice over is drowned out by it and I'm lucky I know hwere to flick when getting a Facetime call. Has anyone else had this? This is the one and only time i want to hear voice over. :)

Options

Comments

Submitted by Tristan on Friday, May 16, 2014

Have you tried pressing the volume down button when you're receiving a call? That should mute the ringer temporarily, allowing you to navigate with voice over. You can also do a magic tap (double tap with two fingers) on the screen to answer without finding the button.
Make sure your volume under settings > sound is balanced out with voice over volume, accessible in the roter if you have it set.

Submitted by Tristan on Friday, May 16, 2014

Forgot to mention that this is very applicable to FaceTime. I do this on a regular basis when I receive FaceTime calls.