Audio ducking and VoiceOver

Forum
iOS & iPadOS

Hello.

Has anyone noticed that while listening to music, or other types of audio, the volume of VoiceOver is the same volume level as the music? Normally, the audio, like music will turn down, while VoiceOver is talking, then after it's done talking, the audio volume will turn up again, but in iOS 8, it doesn't. Instead, VoiceOver will talk, and the volume of the audio will still be loud, and you can't hear what VoiceOver is saying. I've emailed the accessibility team about this issue, and got the usual response of Thank you for your feedback. We've forwarded this to the correct department.

Thanks.

Jay.

P.s... In order to get things working normally, should anyone experience this issue, press and hold the sleep/wake button, and home button. This will reset the phone. No media or data will be eiraced.

Options

Comments

Submitted by Joseph on Saturday, September 12, 2015

your audio ducking might be turned off. you can go to that option in the roter if it's been selected and flick up or down to turn it on. hth.

Submitted by nohansa nuh on Saturday, September 12, 2015

usually I turn off voice over and turn on back again. does correct this problem...

Submitted by jay on Saturday, September 12, 2015

hello. Checking the settings in my rotor, it looks like the audio ducking is on. Turning on and off voiceover sometimes fixes the problem, but in order to really fix the problem for a while, is to reset the entire phone.

Submitted by themusicman08 on Saturday, September 12, 2015

You do not need to reset the phone. Just tripple click the home button and that will shut off VO. Then tripple cloick again. This will fix audio ducking issues. I have the same problem on an IPod touch fifth generation unit. I have also e-mailed Apple's accessibility team and have gotten the same reply you have gotten. Just do the steps I have provided here and all will be well.

Submitted by david s on Saturday, September 12, 2015

Hello,

Using the rotor, disable then enable audio ducking. Sometimes flipping the switch off then on works.

HTH and good luck.

Submitted by Brian Tew on Saturday, September 12, 2015

I use an ipad mini with speech and braillesense u2 both.
I have never had the problem you describe, but another thing annoys me.
I often turn speech off to listen to music, but the entire volume goes down every time I do any command.
I mean the volume of the music playing.
When speech is off the commands should not affect volume.
There ain't nothin to duck.

The workarounds you all describe are nice, but don't believe that is how it otta be.
We should not have to do these dodges and fiddles.
I guess the world is not quite perfect yet. smile

The same thing happen to me and I got IPhone 6. Just turn the VO off and then back on by pressing the home button 3 times will fix the problem.