Question about Voiceover and Alexa

Hi all,
I just bought a new Echo Dot a couple of days ago and I love it so far. However, I do have one problem that occurs when I try to connect it to my iPad via Bluetooth.
I was able to connect it, but my problem is that I don't hear voiceover or any other sound coming from the Echo dot. I tried toggling Voiceover off and back on, both with the tripple-click shortcut and with Siri. Nothing worked. I thought it might have something to do with audio destination, but I'm not sure. Am I missing something? If it has to do with audio destination, do I have to turn the rotor left or right a certain number of times? If this is true, do I have to swipe up or down to make the sound come from the echo dot?
I know I am asking a lot of questions, so please pardon my ignorance. Any and all help would be greatly appreciated. Thanks.

Forum: 

#1 Turn up the volume from

Turn up the volume from the IPad itself as well as your IPhone. Not in the roter controls, but, the physical volume controls. I have never used a dot for bluetooth. But, see if that works.

#2 it's for output

App Developer

The Dot has bluetooth output for connecting it to a better speaker. It doesn't have input. The Amazon Tap is an Alexa speaker that you can play your ipad through. I think the more expensive Echo may have both input and output. Gotta read the product descriptions carefully for these things, since Amazon distributes different capabilities among the products.

#3 Input works too

Hi,

I don't have my dot anymore but was using it plugged into a speaker. I could tell it to connect to my iPhone and then all audio output went through it so, unless something has changed recently, it should work fine.

As another poster suggested, check volumes on both echo and phone. Also, it might be that you have to connect to an iPhone from the Alexa end, so put Alexa in pairing mode and add your phone, then you should be able to use the command, Alexa, connect to my iPhone ...

I hope this helps.

O

#4 echo

It does works. I use it to connect my iPhone 7 and the volume is OK. When I went to connect via iPhone I first selected echo something. The second time I notice that in my Bluetooth the were 2 echos Bluetooth.

#5 well I'll be jiggered

App Developer

Hmm. I'm not sure it could do that when it first came out. Here's the Amazon help page: click here

#6 how I did it

Hi. I have the original echo, and here's how I got it to work with the ipad.

I told Alexa to pair, and I had to go into my bluetooth settings on my ipad and choose the device name for example, mine is Echofhk. and double tap it. After that, it was done. Now, all I need to say is: the wake word, and connect or disconnect.

I did see an audio destination, but that's nothing you have to toggle on for the rotor. AT LEAST, i didn't have to. Spin your rotor once it's connected until you hear audio destination, and then flick down until you hear your ipad or in your case the echo. Also, you may need to go into the Alexa app and put her in pairing mode manually. Like I said, I don't have the dot, but this is my experience with an Amazon Echo. Good luck and hope this helps.

#7 It worked

Thank you to everyone who posted. I managed to get it connected and I heard sound coming from the speaker wants the volume was turned up.