Have I lost the plot or is there maybe an accessibility bug?

Hi all,,
I've noticed recently so Can't say from what iOS version but suspect from sometime in 13 onwards when answering a call the option to decline the call has vanished. I'm sure you used to have an option to decline a call or am I wrong. If not does anyone know if this is VO or a change from Apple for all which would be odd. iOS13.2.3 iPhone 8 in case this is still there for other phone/iOS versions.

Forum: 

#1 No, I see it in ios 13.3. And

No, I see it in ios 13.3. And saw it in 13 all iterations. did you try rebooting the phone

#2 alternate decline method

If you press any physical button, the first time will mute the ring. A second press will decline and send the call to voicemail. You can also double click a button if you're in a hurry while the ringtone plays. Power, volume, or physical home button will all do this. If you're wearing wired earpods, holding the answer button for a few seconds will also decline the call. Not sure how you do this with the wireless airpods.

#3 Yep the double press of a

Yep the double press of a physical button has ben a long standing iOs trick from I'd say when I first started using an iPhone in 2010. But no, the decline button is not gone at all.

#4 So how is 13.3?

Club AppleVis Member

Any better? I know you cannot go into specifics but overall is it worth it?

#5 I think it is. Still issues

I think it is. Still issues with notification not clearing but I'm beginning to think it's a feature, not a bug, which doesn't make sence, but Ok So far that's the only thing I've had to report.

#6 Thanks

Cheers guys. Ok must be local to me as it is deffo not there. I'd forgot about the double press option. So I'll use this. Ye'h rebooted. On a slightly different note, this maybe just local as well then the block option in the contacts isn't automatically there. If I swipe the options to add to contact etc I can't find it. I have to keep going right til I get to the favourites tab then swipe left back for it to appear. I'm guessing people aren't having that issue either?

#7 Thanks for your previous reply ke7zun

Club AppleVis Member

There are numerous places system-wide where the Misspelled Words item will be in the VoiceOver rotor's Action menu where this functionality is not available (examples include when viewing a web page in Safari and when reading an email in Mail). In some of these it is the default position of the VoiceOver rotor, which is a frustrating hit on the user experience - for example when opening a webpage in Safari and expecting to be able to immediately flick down to navigate by heading.. How about this? This is a game breaker for me. Thanks